Skip to main content

Microsoft's third-generation Xbox game console, released November 22, 2013.

637 Questions View all

Sync issues on Xbox One Console

Okay, I’ve just replaced a faulty hard drive in my old-style Xbox One. In doing so I had to go into factory settings by pressing the button and the eject button, so I know there is no physical problem with the button. However, now when I press the button, the Xbox will not flash to sync a controller. I’ve tried syncing the controller using a USB cable, still no joy. There are no issues with the controllers, I have two Xbox’s.

It’s really strange the button works for factory settings, but not syncing.

Any ideas anyone.

Thank you in advance.

P.S.

I don’t think it matters, but it is a Forza limited edition, which is why I don’t want to send it to Microsoft to be replaced.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Thanks Steven.

I’ve tried that, no luck.

by

Add a comment

2 Answers

Chosen Solution

I figured out the problem. I’m such an idiot. I forgot to plug the wifi board back into the motherboard.

DOH!

That is why it wouldn’t sync even with the USB cable.

Was this answer helpful?

Score 0
Add a comment

Have you tried doing a hard reset?

  1. Holding the power button down for 10 seconds while the system is on will perform a hard reset.
  2. The Xbox One Will Switch Off.
  3. Power on the Xbox One again. You'll see a green start-up screen.
  4. All your data is preserved, but the cache will be cleared and settings may reset.

That has worked in the past when I had this issue.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Craig Veale will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 2

All Time: 69