Skip to main content

An i7 gaming laptop released in September 2017. Created to fight heat and keep air flowing with thermal engineering systems.

21 Questions View all

Ошибка при зупуске ОС с legasy: PXE-E53: No boot filename received

Здравствуйте, у меня такая проблема, вылазит при загрузки моей второй операционной с legasy (Windows UEFI), все работало нормально, буквально, через 5 часов вылезла эта ошибка. Пробовал переустанавливать ее, все одно и то же, в биосе я много лазил (после того, как возникла ошибка, secure boot всегда было выключен, естественно). У меня подозрение упало на параметры загрузки, но когда начал гуглить и лазить в расширенном биосе я не нашел ничего подобного: Boot priority device, Boot priority order. Биос (InsydeH20 Setup Utility) версии 8JCN52WW.

Надеюсь, вы знаете, как мне исправить эту ошибку.

Google Translate:

Hello, I have such a problem, it gets out when I boot my second operating system with legasy (Windows UEFI), everything worked fine, literally, after 5 hours this error got out. I tried to reinstall it, everything is the same, in the BIOS I climbed a lot (after the error occurred, secure boot was always turned off, of course). My suspicion fell on boot options, but when I started to google and climb in the advanced BIOS, I did not find anything like it: Boot priority device, Boot priority order. BIOS (InsydeH20 Setup Utility) version 8JCN52WW. I hope you know how to fix this error.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hi,

Just verifying that the BIOS boot settings are not as shown in the image below?

These options are not there is this correct?

Block Image

(click on image to enlarge for better viewing)

Was this answer helpful?

Score 0

6 Comments:

Не помогло, теперь ОС с legasy просто не запускается, просто идёт перезагрузка в UEFI (Windows) и так каждый раз при попытках загрузки из legasy

by

Hi,

If Boot Mode = Legacy Support what options are available in BOOT PRIORITY when you click on it?

Can you change this option at all?

If you can don't forget to "save" the changes when you exit BIOS.

by

In Boot Priority: Legasy first and UEFI first. Дело даже не в этом, при любом раскладе, попытках загрузки в свою вторую операционную (не Windows), вылазит ошибка:

PXE-E53: No boot filename received

PXE-M0F: Exiting PXE Rom

by

Hi,

Is PXE boot to LAN setting in BIOS set to disabled?

If not then if the HDD is detected in BIOS it isn't bootable for some reason.

The BIOS is stepping through because it can't find a bootable HDD and PXE is the last option it tries.

by

PXE LAN boot LAN is disabled. If a hard drive is detected, what reason could be not loading it?

by

Show 1 more comment

Add a comment

Add your answer

Роман Арклис will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 11

Past 30 Days: 37

All Time: 2,353