Skip to main content

Fix Your Stuff

Right to Repair

Store

Fourth generation of iPad, released November 2, 2012, available in 16, 32, or 64 GB models. Model Number A1458

245 Questions View all

error 9 , error 40

Hi , i have an ipad 4 which suddenly showed the apple logo during normal use . when i tried to update / restore i got error 9 , i tried a new lightning port , new battery , tried a restore with reiboot pro . also tried another pc and a macbook for the restore …

I removed the board and used naviplus pro to read the nand chip , seems ok , i also repaired the nand with naviplus and tried to restore again , now i get error 40 . , i’m thinking now may be cpu , is there a test to confirm this ?

..here is a link to the itunes restore log

https://www.dropbox.com/s/3al0q9okudom8e...

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

I,m not sure if i’ve made progress with this or not , i gave the nand chip some heat , plugged it into the naviplus again and noticed the model no R/M . box was blank , i filled this in and it restored ok . now i have activation error !!  ,,  its a wifi only model and i tried the restore with pc and a macbook , same result ,...

by

Add a comment

1 Answer

all the way at the bottom of the restore log it says this

[19:07:11.7430] Depth:2 Code:40 Error:storage device did not become available

maybe it is your storage device that is bad, and not a cpu.

Was this answer helpful?

Score 0

Comments:

so that would suggest the nand chip , i thought that as the naviplus machine was able to read and write to it ok that would rule that out ..

by

Add a comment

Add your answer

markparnell1972 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 136