Skip to main content

Released June 2012, Model A1278. Intel processor with Turbo Boost, Up to 512 MB DDR5 Video RAM

1225 Questions View all

Missing solder pad and resistor R6700, headphones are not recognized

I am trying to repair my MacBook which for over a year has not been able to recognize my headphones. I checked all the resistors filters and found R6700 missing. It might have fell off for whatever reason. I tried to reattach r6700 from a donor board but ended up making things much worse by losing one of the solder pads after I ran flux and solder over it. It just peeled off after I ran fresh solder on it. This was at a temperature of about 170 C (might be too low?).

Is there any way to fix the trace?

Block Image

The highlighted pad is missing. Could I run a jumper from the highlighted pin to R6700?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Most Helpful Answer

On the left of pin 1 of R6700 you have about 1 cm rail connecting the pad to the rest of circuit. Clean the area, use a good light source and some magnification and you’ll see the rail quite clearly. Scratch a bit its surface until you see the copper. Maybe there’s no need for a jumper either, unless you pulled the rail together with the pad, solder by itself should be enough to do the job properly. Temperature is way to low even for a solder iron, it should be in the range 290/320 if you use leaded tin , some more for lead free. That depends much on size of iron, station precision and so on..but 170C isn’t enough even to melt the solder wire.

Was this answer helpful?

Score 3
Add a comment

Add your answer

Justin Ash will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 13

All Time: 29