Skip to main content

Repair information and disassembly guides for official Microsoft Xbox 360, Xbox One, and Series X|S controllers.

629 Questions View all

Xbox One controller A button won't work

Hello iFixit fellas.

I'm reaching you because i have an issue with One of my Xbox One Controller.

A button won't work.

Things i've done :

Teared the entire controller apart.

Cleaned the rubberised contact pad, making sure not to scrub to hard underneeth to avoid removing the graphite coating (which makes contact with the PCB.) With Q-tips and isopropyl alcool.

Cleaned up the PCB lightly scrubing with a toothbrush and alcool.

Reassemble the pad -> Nothing. Every button worked exept A.

Teared down again, removed the A plasitic button + rubberised pad, reassemble the controller again. Leaving an hole where A is on the PCB.

I tried to make contact on A with a Q-tip + aluminium foil. Nothing.

I teared the Controller apart a third Time and then i discovered this

Block Image

So, maybe the traces are broken even tho i don't think they are connected or even, corresponds to the A button.

Here's the area behind A (SW11)

Block Image

Do you guys know the test points for the A button ?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

If your Xbox One Wireless Controller has sticky or broken buttons, see the Xbox One Wireless Controller Has Sticky or Broken Buttons problem page for possible problems and solutions.

Was this answer helpful?

Score 0
Add a comment

My Xbox controller's "a" button is pushed in way more than the rest and won't raise up, and is very sensitive to touches, can I get help? I really need it

Was this answer helpful?

Score 0
Add a comment

Add your answer

Thomas Dangest will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 9

All Time: 675