Skip to main content

Intrepid was completely redesigned for the 1998 model year, arriving in showrooms during late 1997.

1 Questions View all

Sputtering and rpm issues

So, everyday I take the interstate to work. While I’m on boarding and even on the interstate my car is fine, but after I get off and start to slow down is when I notice the problem.

Basically, as I’m slowing down nothing bad happens. But then, when I get to about 20 mph or lower, it does a single sputter then the rpm matches whatever my speed is in tens.

So, if I’m going 50 my rpm is about 4.5. If I go 40 my rpm is close to forty. If I go thirty it’s a little over 3 and then anything lower practically matches perfectly.

If if I turn the car off and then on again, the problem is no longer there (although for the rest of the drive it happens everyonce in awhile.

I tried to drive it through town today and it did the sputter thing when I was downtown (where the speed limit is only 20) but it was as soon as I got to downtown (the speed limit changes from 40->30-20 within a couple miles). TIA

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

MacBook Battery Fix Kits

Starting at $69.99

Buy Now

MacBook Battery Fix Kits

Starting at $69.99

Buy Now

1 Answer

It could be a build up of water in your gas system. Try a dry gas additive with your next few fill ups.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Quinten will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 9