Skip to main content

Model A1418 / Late 2013 / 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

254 Questions View all

Power on led#1 & led#2 no led#3

I bought an imac 21.5 2013 on the hopes I could fix it. Have led#1 & led#2 but no led#3. Was wondering of anyone else has already been down ths path before I decide to replace the lodgic board.

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Chosen Solution

LED 1 + LED 2 + LED 3 = Power is available, the system is turned on, and the GPU was found.

If the third LED is not visible after the system is turned on:

Verify whether the boot chime is present and fans are running when turned on (reset the SMC and PRAM and verify backup battery voltage for proper startup).

If the POST boot chime is not heard, go to the No Startup symptom flow.

If the POST boot chime is heard, go to the No Video symptom flow.

So, now we need to know if you get the Post chime. You also want to make sure you check your board for any oviously damaged components etc.

Here are the trouble shooting guidelines which will work for your computer No_Power-Diagnostic.pdf

Was this answer helpful?

Score 2

1 Comment:

Hello @oldturkey03

I have removed the board and checked for signs of faulty components and does not show any. Reinstalled the RAM and pulled the battery, reassembled, same problem.

LED #1, LED #2, no LED #3 then full fan.

Thank you for your reply.

by

Add a comment

Add your answer

travis will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 3

Past 30 Days: 4

All Time: 480