Why do my instrument lights not work?

My backlights to my instrument panel don't work. The tach and speedometer work fine as do all the malfunction indicator lights. I know it's not the illumination bulbs because when I turn the ignition key from the "run" position toward the "accessory" position I hear a faint "dink!" coming from right passenger kick panel, and the instrument lights flash for an instant, but I can't get them to stay on. It sounds like the engagement or disengagement of a relay. My thinking is, if I can remove the entire instrument cluster, ground it and power up the illumination lights, I can identify the suspect wires, but there are 20 of them and I'm hesitant to put power on a wire I'm not sure of. Also, I don't have the amount of reach to stretch the plugged-in instrument cluster and get a test light on wires I would like to check. Would anybody out there know the color codes to the power and ground wires to a 1990 Lexus LS400? Would anybody know which relay could be clicking in the passenger footwell that controls the instrument lights? As it stands now, when I drive on the highway, I get a flashlight out, run it up to 60 mph, set the cruise and drive home. Ah, the joys of a luxury sedan!

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

Hi @kimburgers ,

Have you checked that fuse #14 in the driver's side kick panel fuse block is OK?

by

I have the same problem!! The fuses are fine under the drivers side kick panel. Would there be a relay or fuse in passenger side? I really need help with this....

by

Add a comment