Skip to main content

Camcorder manufactured by JVC.

2 Questions View all

Tape recording speed is ok, but playback speed is hapering

I have not exactly the same camera but a JVC GR-D340E with has a problem with playback. It seems that the recording speed is oke, but if I view what is recorded than there is a hampering in the tape speed. It plays a bit and with a very short interruption it continues. This repeats itself all the time and with every tape, including old tapes. What is causing the problem and how can this be solved?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

MacBook Battery Fix Kits

Starting at $69.99

Buy Now

MacBook Battery Fix Kits

Starting at $69.99

Buy Now

1 Answer

Without seeing the "disruption" it is difficult to say with confidence what the problem is. however, if the unit is sufficiently mis-aligned, the tracking information may not be read from the tape and that would cause the playback to be somewhat random. Since this is a digital recorder (as opposed to analog), the missing data can show up in really odd ways.

Does a tape recorded on this camera playback the same way? If so, then have the camera serviced paying particular attention to the alignment of the tape. If a tape recorded with this camera plays back on this camera OK but other tapes recorded elsewhere do not, it again points to alignment being off.

Check this and update this posting with the results.

Dan

Was this answer helpful?

Score 0
Add a comment

Add your answer

Pedro Zuiderwijk will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 2

All Time: 40