Skip to main content

The Asus X555L is a low budget laptop that came out in May of 2015. The model depicted in these guides is X555LA-SI305041, an Intel Core i3 laptop designed to be affordable for consumers. Similar model numbers: X555LB, X555LD, X555LF, X555LI, X555LJ, X555LN, and X555LP

50 Questions View all

Factory Reset Gone Wrong

My laptop was being very slow, to the point where i simply couldn't open two applications at once. I decided to factory Reset the whole thing, i've done this previously on other laptops so i didn't see the problem. After the reset i closed down the laptop and left it for a few weeks. I tried to go on the laptop in question yesterday and it is not accepting the password (I haven't changed the password and i am certain of what it is). The password hint has also changed, it is missing letters and words. I have tried to create a password reset disk using another computer and this has still not worked, it throws up errors when i try to reset my password. I am totally lost on what to do. The F8 and F9 button seem not to work or respond and I feel like i have tried everything obvious. There is no way of getting into the laptop but it looks totally fine.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Most Helpful Answer

Hi ,

Since you've already done a reset once, try doing it again.

You've got nothing to lose except a bit more time.

Was this answer helpful?

Score 2

Comments:

I can't get onto the system to do another reset, It was my first thought but theres no way how. Any ideas?

by

Try using a Win 10 recovery USB and boot from it to reset the laptop.

The USB recovery drive can be created from any known working Win 10 PC. Go to Control panel > recovery > Create USB recovery drive

You'll need 8GB flashdrive and 40-60 minutes of time.

Don't forget to enable USB legacy or CSM in BIOS settings of laptop and alter boot option to USB drive as 1st option.

by

How do I do the last part?

"Don't forget to enable USB legacy or CSM in BIOS settings of laptop and alter boot option to USB drive as 1st option."

by

The F9 key won't work at all.

by

Hi,

For your laptop press F2 during POST. i.e after laptop starts and before Windows boots to enter BIOS setup.

p.66 of the User Guide

You have to get the timing right. If too early the PC will beep at you and stop. Let go the F2 wait 0.5 sec and press F2 again. Another way is to continually keep tapping F2 until you see BIOS screen.

If pressing F2 too late and Windows starts to boot up, press and hold Power button until laptop shuts down and then start again.

You can also change boot order in BIOS

by

Add a comment

Dose the machine boot into windows, in other words is it a windows password ? or is it like a Bios password ?

If its running windows 10 it may have switched to your microsoft account. try the password of that.

Was this answer helpful?

Score 0

Comments:

I've tried the windows password and it won't accept this.

by

can you take a photo of the password screen your seeing and upload it here ?

by

Add a comment

Add your answer

sally wall will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 10

Past 30 Days: 68

All Time: 1,827