Skip to main content

Repair guides and support for your LG TV.

1026 Questions View all

The audio in my lg tv stopped working for some reason.

Hi,

I have had my LG smart tv for about three years now. The sound for it recently stopped working yesterday feb 20th. I looked online for several solutions to solve the issue but nothing seems to work. Model number. 42LB5600-UZ.AUSDLJM.

Can anyone help me solve this issue if you had it at one point with the same brand?

Thank you

Answered! View the answer I have this problem too

Is this a good question?

Score 11

Comments:

Yes, this happened to us also.

It happened when we were resetting a few breakers, although not sure if it was tripped off…just guessing this is what caused the issue. But Why would it do this? What a strange bug.

Or,

Maybe it was my deceased cat coming back to say “Hi”. As he recently passed ;-(

by

All the suggestions do not work, must of blown something on the board for me

by

Hi @ barry_tommy,

What is the model number of your TV?

What is the signal source connected to in the TV, antenna input, HDMI, AV etc.?

Have you tried different inputs, input types or signal sources e.g. DVD player etc to prove whether the problem is in the TV or not?

What have you tried?

by

Hi thanks for reply

Model LG32LD90 2011 it is quite old now I guess but worked ok till now,I've tried all the audio connections, there's other inputs such as a Freeview TV box and a DVD player/media pc where I can get audio via some pc speakers but not through the TV speakers as all inputs use too, so disconnected everything checked one item at a time and no audio

thanks

by

Hi @ barry_tommy,

Could you please verify the model number? I can't find anything on the number you posted.

Also has the TV got a headphone socket?

If so can you get audio from it?

by

Show 24 more comments

Add a comment

8 Answers

Chosen Solution

Try to reset AV options by pressing Mute button 3 times and confirm window that popup on screen. Worked for me.

Was this answer helpful?

Score 22

Comments:

Thank you for providing the solution

by

Yay! thanks worked for me too.

by

Worked for us, too, on a 65" set we bought just 3 months ago. Is this a harbinger of what we're going to be putting up with on this LG set? (65UK6500AUA)

by

Thank you so much for posting this solution. When I realized that the red button with the single white dot on the remote was the command, all was well for us! Thank-you, thank you!

by

Didn't work for me! Unplugged power cord from rear of TV, pointed remote, pressed and held power button for 15 seconds. Reattached power cord and powered on set. Problem solved, sound restored!!!

by

Show 32 more comments

Add a comment

Had the same issue with my 5 months old OLED C8. Internal speakers delivered no sound all of a sudden.

I unplugged the power cord, and plugged it in again after a few seconds. Now the internal speakers worked again.

Found this site after I got the audio back.

Edit: I think it might have to do with my external audio system connected via HDMI ARC. But the “hard reboot” works every time it happens.

Was this answer helpful?

Score 6

Comments:

i have desame issue in my LG oled 55b8 and i follow your post and it works

by

Yes, just unplugging the power cord from the back and plugging back in works everytime for me.

by

I had the same issue I switched in on power button it worked

by

Add a comment

@randybacchus make sure that all your menu settings are properly set and that the sound did not accidentally get turned off. Try and external speaker to see if you get to hear the sound. If all that is properly setup and you do not have any sound, it is entirely possible that you are having issues with the amplifier IC on the main board. You do want to remove your back and post some pictures of your boards with your question. That will allow us to see what you see. Use this guide Adding images to an existing question for that Otherwise follow the troubleshooting flowchart for your TV set.

Block Image

Was this answer helpful?

Score 1

Comments:

Wow. Thank you so much for your help. I tried everything. Nothing was working n as soon as I did what you said it went right back on. Thank you so much for sharing.

by

Thank you I had to unplug mine from the outlet oh my lg sound bar was out too thank you .

by

Add a comment

The sound on my Smart LG TV stopped working for some unknown reason. Nothing different was done to the tv prior to going to bed. I found a reset button in the menu in the sound section, by resetting the sound it seemed to work. Sound is back with no issues so far.

Was this answer helpful?

Score 1

Comments:

Ohh my god thank you so much (life saver)!!!!!!

by

The hard reboot worked! Mine suddenly stopped playing audio. Unplugged, pointed remote with power button pressed for 15 seconds. I'm back in business. Thank you!

by

Edward Hill got it right for me. The cable box on my 75”LG on HDMI port 1 lost sound all of a sudden. Video was fine but sound was non existent. I thought the port was the problem because when I plugged my HDMI cable to the other HDMI ports 2, 3 and 4, video and audio worked well and when I reverted back to the HDMI port 1, audio would be absent. So I just moved the cable to the other ports so I could continue watching with sound. It took only a few hours when I noticed the video signal would flicker now and then even after I changed the cable connection to the rest of the HDMI ports. So I thought was this a sign the whole board was going bonkers? Glad I found this thread. Did exactly what Edward suggested and unplugged the TV, pointed the remote with power button pressed towards the TV for 20 seconds, powered it on and I regained the sound on the originally troublesome HDMI port 1. Whew! And I thought I’d have to spend money and change ports or worse, have the board replaced (that’s expensive!). Now everything is fine!

by

Thank you!! (Armando)This help me switched my ports and my sound has been restored. May 17, 2020.

by

Oh my god I had the same issue on my LG C9 65. I unplugged hdmi 1 to clean up behind the telly. Plugged back in. No sound! Been sweating the past hour until I read about the hard reset. Taking the plug out, plug back in, hold down power button for around 15 seconds. Then power on, and hdmi 1 was back with audio. Thanks so much

by

Show 8 more comments

Add a comment

Hi @Shobha Tours

What is the source of the signal to the TV, antenna input or input from a "box" e.g. HDMI or Component video etc?

If antenna input have you tried the headphone jack on the back of the TV to hear if audio is available there?

If HDMI etc have you tried a a power refresh of the "box" i.e. turn the power to the "box" off and on and check for audio?

If still no good try another input or input type or even a signal source e.g dvd player to try and isolate the problem further.

Was this answer helpful?

Score 0

Comments:

Hi, if switch on my tv after about 10seconds the sound will go off. I have tried everything its doesn't work pls assist me mu tv is just a year old

by

@Awaiye Sulaimon

What is the make and model number of the TV?

Since I don't know what "I have tried everything" actually means that you have tried, here's some things to try:

Try different input types. If using HDMI try Component video + audio and check if it happens.

If the signal is from an antenna or even a "box" of some sort, try a different signal source e.g. a dvd player and check if it happens when using it.

Does the TV have an earphones jack? Ifso try using it to see if it happens when listening with headphones in case the problem is with the TV speakers (if you're listening to them and not to external speakers - you didn't say

by

32LK50 is the model

by

@Awaiye Sulaimon

What have you tried? see my comment above your last one.

by

@Awaiye Sulaimon

Did you connecting the dvd via Component video+ audio and not HDMI?

Only suggest this as Component video + audio is an analogue signal and not digital as is HDMI and co-ax input, therefore the digital signalling processor circuit on the mainboard in the TV is not used.

If it works OK at least it proves the audio amp circuit is OK and that there is a problem with the audio signalling circuit which would most likely mean a mainboard replacement.

If it also fails with a Component video + audio input then suggest that you try connecting an external speaker system to the TV optical audio out connection to prove whether the problem is with the TV speakers or the TV audio system.

by

Add a comment

I have tried using it with the dvd . Its still the same thing. The problem started 4month ago when I switch on the tv after some minutes the sound will went off and I do leave on some hours later the sound will come up by its self again. But now if I switch on the tv in few seconds the sound will went off and its will come back again. The tv does not have headphone jack. And I unplug the tv and plug it back the sound will only come up for 10seconds and go off.

Was this answer helpful?

Score 0
Add a comment

Hi @ Helen Spehr

Try using the TV’s Volume Control button and not the remote and check if you can restore sound.

If still no good navigate to the TV’s audio settings in the menus and make sure that the TV speakers are set to ON.

If still no good what is the source of the signal, a TV antenna or a “box” of some description e.g. cable box, media streaming device, Firestick etc?

Was this answer helpful?

Score 0
Add a comment

turns out my hdmi lead was too weak and changed it for a newer one then voila it worked

Was this answer helpful?

Score 0
Add a comment

Add your answer

Randy will be eternally grateful.
View Statistics:

Past 24 Hours: 35

Past 7 Days: 342

Past 30 Days: 1,555

All Time: 162,880