Released on September 19, 2014, this 4.7" screen iPhone is the smaller version of the iPhone 6 Plus.

4271 Questions View all

iPhone 6 won't start, absorption stuck on 0.06mA

Hi guys, i've a phone that had a liquid contact and won't start. I've done a quick wash to take off all the oxide. When i plug the bench power supply absorption is 0. When i try to power on it goes stucked to 0.06mA.

I checked principal voltages lines under Nand and cpu/gpu, and it's all ok, only pp_gpu is 0 but is fine because i have not plugged the screen.

I try to change tristar because PP3V3_ACC was 0 but nothing change.

I also see that RESET_1V8_L is every time 0

What also can i do?

Thanks a lot :)

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

First of all, a "quick wash" is probably insufficient. Ideally, you want this to go in an ultrasonic bath. However, if you have removed the shields and brushed it with IPA, it's still better than nothing.

When dealing with a “dead” phone, you have to start at the beginning and check PP_BATT_VCC, PP_VCC_MAIN and PP5V0_USB. I would start by checking to see if those rails are shorted to ground. If one of these rails is shorted to ground, then you will need to identify what is causing the short. It could be a bad decoupling capacitor, conductive debris or defective IC that is directly supplied by those rails.

If they are not shorted, then you can connect, preferably, a known-good battery (or a current limited DC power supply with the appropriate connector adapter) to see what voltage you measure. If the voltage is low or lower than the battery voltage (which you measured before plugging it in ;>), then there could be a short circuit on secondary subsystem that is causing the battery or DCPS to be current-limited.

If you are measuring the proper voltage, then you move onto the PMIC and check the voltage rails it generates. The PMIC generates ~15 voltage rails. They are all important (for obvious reasons) but the ones to check first are as follows:

  • PP_CPU & PP_GPU – These rails supply the CPU & GPU. They are low resistance rails so they may “beep” when you test them on your multimeter in continuity mode. It’s important to look at the reading and not focus just on the beep. You will typically measure something around 20-100 Ohms on these lines.
  • PP1V8_SDRAM & PP1V2_SDRAM – These rails supply the SDRAM (which is sandwiched with the SoC/CPU).
  • PP_VAR_SOC & PP0V95_FIXED_SOC – These rails supply the rest of the System on a Chip. What we commonly refer to as the CPU is actually a SoC.
  • PP3V0_Tristar & PP3V0_NAND – These rails supply Tristar & the NAND chip.
  • PP1V8_ALWAYS – This is an “always-on” voltage rail that is used for the bootstrapping of the device
  • PP1V0 – Supplies the High Speed Digital Communications via the SoC

The PMIC also generates, what I would consider secondary, yet still important voltage rails for the following sub-systems:

  • PP3V0_MESA – Supplies the Home Button TouchID subsystem.
  • PP1V8_VA_L19_L67 – Supplies the Audio Codec and Speaker Amp
  • PP3V0_PROX_ALS – Supplies the Proximity and Ambient Light Sensor
  • PP3V0_PROX_IRLED – Supplies the Infrared LED of the Proximity sensor
  • PP3V0_IMU – Supplies the Compass
  • PP3V3_USB – Supplies the USB functionality of the SoC
  • PP3V3_ACC – Supplies power to any accessory connected to the Lightning Port via the Tristar IC (no need to worry about this one for troubleshooting)

Once again, you should start with measuring the resistance while unpowered to limit any potential damage of excessive current going through the logic board. If there are shorts, do as above to identify any faulty components. If there is no apparent short or you can’t find the source of a short, you can connect the battery and look for hotspots (you can use the freeze-spray or IPA method). Do this with caution to avoid additional damage to the logic board.

Was this answer helpful?

Score 5

Comments:

Thank a lot for your very well complete answer! of course i've done a ultrasonic wash with ipa and other chemical stuff in order to remove all the oxide ( that was very little bit )! Tomorrow i will test all these rail and then i write here :)

PM produce theese rails after powering on?

by

Hello, i checked all the rails voltages and there are fine. I've to measure the resistences but i've no value for that. Where i can find it? i've a zxw but there isn't resistence value for pm rails.. Thanks

by

what area of the board was showing the liquid damage

by

When I say resistance, I mean "shorts". Just look for shorts first.

by

bottom area, no shorts in that lines, i want to check the resistence but i can't find a rail resistence table

by

Show 1 more comment

Add a comment

Add your answer

SmartDoc will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 11

Past 30 Days: 32

All Time: 261