A personal computer that resides in one location with its core components inside a case separate to third-party peripherals required for operation, such as a mouse, keyboard, and monitor.

90 Questions View all

No audio device and drivers after reinstalling windows 10

Please help.. I tried reinstalling, uninstall and update the audio drivers but still does not fix the issue. My audio is fine before reinstalling windows.

Update (01/27/2018)

here it is

Block Image

Update (01/27/2018)

Block Image

@jayeff Im pretty sure i've downloaded on windows 8 64 bit, but this error shows up after installing and restarted my pc

Update (01/27/2018)

@jayeff SIR I FINALLY GOT IT! THANK YOU SO MUCH!!! :)'''

Block Image

The problem is.. my way of installing the drivers is wrong from the start. Like earlier, after I downloaded the driver from the site, I'm always looking for the "SETUP.exe" file from the folder of the driver itself -> then restart pc -> receive the error -> still audio not fixed.

But then, I've tried installing it through the device manager ->selecting the audio driver -> update -> Change the directory of the driver and locate the one that I download from driverscape website -> and BOOM! IT FIXES THE AUDIO FINALLY! ROFL I'm so dumb.. SORRY FOR ALL THE TROUBLE MAN, and sorry for my bad english as well XD

as for the version of my Windows now= is Windows 10 Pro.. Before I reinstalled my OS, it was Windows 10 Pro too I believe, but It came as an update for my Windows 7 few years back. :)

But really, you're a lifesaver @jayeff ! This issue has already haunted me for almost a week. I'm really glad and SUPER GRATEFUL that i've ended up here on your website. THANK YOU SO MUCH MAN! more powers!

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

Hi @lloyddragneel ,

What is the make and model number of the desktop computer or the make and model number of the motherboard if self built?

by

quite old pc :(

Motherboard: ECS H61H2-M12 (SOCKET 0)

CPU: Intel Pentium G630 @ 2.70GHz Sandy Bridge

by

Hi @lloyddragneel ,

Just verifying that there is no "sound controller" listed in device manager or that it may be listed in "hidden devices" or "other devices" in Device manager?

As you probably know it has a VIA VT1705 audio controller and have only found Win 8.1 drivers for it but am wondering why it is not being picked up by windows even if it doesn't work

by

In the device manager. under sound, video and game controllers, there is 2 listed there.

AMD High Definition Audio Device and

High Definition Audio Device.

I tried reinstalling, uninstall and update those 2 over and over again, but still doesn't fix the issue :(

I also reinstall the OS for the 2nd time, assuming its just faulty reformating, but to no avail as well.. Can this be an OS-related bug? or my sound device/hub in my motherboard is damaged or broken? I'm thinking to reformat again, but this time on windows 7..

what can you suggest sir? Thanks for responding btw. much appreciated :)

by

Go to Control Panel --> Sounds. What is your default playback device?

by

Show 3 more comments

Add a comment

1 Answer

Chosen Solution

Hi @lloyddragneel ,

As I said earlier I believe that you have on onboard VIA audio controller scroll down to Audio

Here is a link to the drivers for the board

Select the OS (Win 8 either 32 or 64 bit) and then click on the Sound driver. (it looks greyed out but click on it).

Take notice about the BIOS update supposedly required for Win 8.

This link for drivers from driverscape sort of confirms that the audio is VIA HD

Update (01/27/2018)

Hi @lloyddragneel ,

I'm wondering if this is because of the note in the Audio driver download area that states:

''To support Microsoft Windows 8 OS, corresponding BIOS and drivers update are required. Please link to http://www.ecs.com.tw/extra/ECS_win8/win...

Perhaps you could try the drivers supplied by driverscape as they say that they are also for Win 10 64-bit.

Also I've noticed that Driverscape calls it a High Definition Audio Device, the same name as you mentioned in one of your comments, that was one of the 2 audio controllers being shown. Normally with controllers they mention the makers name in Device Manager so it is very coincidental that they have the same "nondescript title"

Also just curious as to what version of Win 10 you installed?

Was it the same version as you had before or the latest version 1709 Fall creators Update?

I had to roll back a computer to 1706 because 1709 caused problems with my mobile wireless dongle - it didn't support it!

Was this answer helpful?

Score 3
Add a comment

Add your answer

Lloyd will be eternally grateful.
View Statistics:

Past 24 Hours: 23

Past 7 Days: 144

Past 30 Days: 687

All Time: 3,606