The Kenmore Elite HE3 is a washing machine by Kenmore.

524 Questions View all

How can I fix the F/H Error code?

I have a Sears Kenmore Elite HE3t Front Loading Washer

Made by Whirlpool

Model: 110.45966400

I keep getting the F/H Error code.

I know the F/H error code has to do with water flow issues, so went through all of the things on everyone's list of potential problems, and have narrowed it down to this... The hot water valve is not opening to let water in. Sounds like a simple solution, Right? No so much...

I replaced the inlet valve, and I have the same problem with the new valve. I opted to switch out the white leads on the hot water solenoid with the black leads on the cold water solenoid. Now the hot water valve opens and the cold valve does not. Okay, so now I'm assuming the problem is not the solenoid on the old or new water inlet valve.

Next I checked the wires from the white terminals at the hot water inlet solenoid to the plug at the CCU. Both wires have continuity. Also wiggling the wires and leads while the valve should be open at the beginning of the cycle did not change anything. Okay, so now I'm assuming it's probably not the wires from the CCU to the hot water side of the solenoid.

Now I'm assuming the CCU is bad and not providing power to the wires leading to the solenoid on the hot water inlet valve, so changed out the CCU with a new one. Guess what?! The new CCU provides the exact same result. No power to the solenoid on the hot water inlet. So now I'm sort of assuming the problem is not the CCU either, but I have no idea where to go next?

All of the other items for the F/H error code have been checked and either were clean/unobstructed and functioning (pump filter and drain hose are clean and functioning fine to pump out the water from the tub, syphon hose is unobstructed with no kinks or leaks) or were replaced with new (flow meter, pressure switch, inlet valve, CCU). I'm totally perplexed and have no idea where to go from here?

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

Hi,

The manual says that it has an ATC (Auto Temp Control) which is turned ON when a cycle is selected. It controls the flow of hot and cold water into the machine. Looking through all the parts I noticed that there are two control boards parts #3 &15 (click on Control Panel) and the only temp sensor part #26 (click on Tub and Basket) that I could find was on the heater element.

Thinking perhaps that the sensor may be faulty and therefore "telling" the control board that the water is hot enough -do not open the hot water solenoid

I initially thought perhaps this sensor was only for when the heater element is in use - especially on sanitize washing cycle to heat water to required temp and it is there to disconnect the heater when the temp is reached, but perhaps it has a dual function in that it also monitors the water temp on all cycles. Also I couldn't locate another temperature sensor. :-)

Perhaps you could check that the sensor (if it is the correct one) is OK and if it is, then chase the wiring from the sensor back (if it has any - it may just be inline with the heater wiring) to see which control board it goes to and if it was the one you changed. Just a thought.

Was this answer helpful?

Score 2

Comments:

Thanks jayeff for that amazing answer. I would have never ever thought of that! I was finally able to go out to see if that might possibly be my problem. I was soooooo hopeful that would be it! Unfortunately, that did not seem to have any effect on my problem. I couldn't find my electrical diagram to see if the heat sensor is normally supposed to be an open circuit, or a closed circuit, but did a continuity test and found in the off position my sensor is an open circuit. I unplugged the connector and used a jumper while to short the two wires across, then tried using the washer, but ran into the exact same problem as before. :(

If you have any other ideas or suggestions, I would certainly love to hear them! I would have NEVER thought to check that sensor at the bottom of the tub!

by

Hi Steve,

Sorry that it didn't work.

Just sticking with the sensor. Is there separate wiring for the heater element and for the sensor or is the sensor "in series" with the heater?

If there is separate wiring for the sensor then perhaps it may be still a sensor fault. Most sensors (although not sure about your particular one) have a resistance reading, not o/c, if only to prove to its' control circuit that it is still "in an operating condition" and that the wiring to it is OK etc. The resistance changes with the temperature. It may be that by placing a s/c in lieu of the sensor it didn't work because the sensor control cct was expecting a particular resistance reading, within a range, and if it wasn't getting this decided that it was malfunctioning, do not continue.

If it appears that the sensor is in series with the heater then it may just be some sort of a cutoff sensor switch and it has nothing to do with the problem, but I still think it shouldn't read o/c directly across the sensor terminals. Mind you if it is only to cutoff the heater, does the heater still work in the sanitize cycle?

You could test the sensor (if it is easy to remove. that is.) Remove it, measure its' resistance then place it in a bowl of warm-hot (not boiling) water wait a minute or so and then measure its' resistance again and see if it has changed. Also check since it has two terminals (you said two wires are connected to it) that there is no connection between the sensor terminals and the sensor "case" as this could mean that it may be s/c to earth when it is in situ as normally the chassis would be earthed, which again may "upset" the control circuit

You could always contact the supplier in the link above and ask if they know the nominal resistance value of the sensor. It never hurts to ask.

Perhaps it may be the wash cycle switch control board as looking at the user guide, (wish I had an electrical diagram to look at!) I assume that it determines, by selecting the appropriate cycle which ones need cold and hot and which ones need cold only.

by

Thanks Jayeff, for all of your amazing thoughts on this. I appreciate it more than you know... I really had pretty much reached the limits of my electrical knowledge, so thank you!

Yes, there are only two wires going to the sensor, and thanks for reminding me it might not simply be an o/c sensor, but rather providing different levels of resistance. This is a relatively inexpensive part, and relatively easy to get at, so I just ordered a new one on Amazon for $12 and will simply replace it to see if I have any different results on the hot water side of the inlet valve opening up at the beginning of a wash cycle. I will keep you posted when it arrives and I am able to install it.

Regarding whether the heater still works in the sanitize cycle? I don't know, because when the washer cycle begins, it starts filling the tub with water for approximately 2 minutes, then begins beeping and giving me the FH error message. The washer never gets to go forward into the actual cycle.

by

Add a comment

Add your answer

Steve will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 15

Past 30 Days: 101

All Time: 101