Microsoft's third-generation Xbox game console, released November 22, 2013.

246 Questions View all

Controller sync button not responding.

I cannot get my controller to sync to the Xbox. When i press the side button on the Xbox it will not enter sync mode. if i plug the controller in with a USB cable it will work like normal, but the second I unplug the cable it disconnects. I have already tried a factory reset of the system and tech support wants to charge me to replace the system. any advise?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

If your wifi is still working, and assuming the controller's transmissions are working fine, it sounds like it might be the RF module. Xbox One RF Module Board

or..

Xbox One Wi-Fi Board

and..

Xbox One Wi-Fi Cable

Xbox One RF Module Board Image

Product

Xbox One RF Module Board

$11.99

Xbox One Wi-Fi Board Image

Product

Xbox One Wi-Fi Board

$29.99

Xbox One Wi-Fi Cable Image

Product

Xbox One Wi-Fi Cable

$4.99

Was this answer helpful?

Score 1

Comments:

It connects to Wifi just fine. When I press the button to sync I can hear it click, but the console light wont flash.

by

If you have another controller to test you might try it first, otherwise I suspect the RF module. Hope this helps :)

by

I have tried a controller from another console with no luck. Any idea how to change the RF Module? I couldn't find anything online

by

There is a guide right underneath the part that I listed for the RF Module :) ifixit is the best.

by

You should also double check your settings to make sure the problem doesn't lie there.

by

Show 2 more comments

Add a comment

Add your answer

Chad Edwards will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 24

All Time: 56