Repair guides and support for your LG TV.

512 Questions View all

LED Tv screen turned grey

My 1.5 years old LG TV ( 65uf6450) suddently turned grey\White noise (without the noise) while watching netflix. The tv menu works youtube menu and netflix menus work great, i can select something to watch but when it starts the picture turns static grey (no video) the noise is perfect, subtitles are there and i can see the picture for fast fowarding and how to skip the adds in youtube.

I called LG and made me reset the tv and unplug it, but because the warranty is one year they didn't care, they offered to send me someone at my cost. Any one experienced this before, and know how to fix it?

Answer this question I have this problem too

Is this a good question?

Score 3

Comments:

We need a bit more info to answer this. How many devices are plugged into this TV? If what you are talking about is going through the same wire, then I would suggest replacing the wire ( I presume HDMI).

by

Only thing pluged in is a sound bar and I've removed it to see if it was the problem but it still does it. I’ve disconnected my ipad and iphone to make sure there is not interference.

I can access youtube menu and select tiles but when i go to play a video my screen turns grey\white kind of like the old tv’s when u didn’t good reception from satelite or cable.

by

@lgtv65 have you tried all the other inputs? HDMI Component Coax etc. This is very important to test since your error maybe isolated to one input. Disconnect absolutely everything and only select one input. Usually when your on board menu works but not your image it is a main board issu. So you do want to check by removing the back of your TV and check for obviously damaged components. Leave this until you check the inputs first. Post some pictures of all of your boards with your question. That way we can see what you see. Use this guide Adding images to an existing question for that.

by

So i called costco and after being transfered a bunch of times they finaly decided to send someone next week. Thank for the help but now i will just wait for them to deal with it.

by

John did they tell you what was wrong I have the same issue

by

Show 1 more comment

Add a comment

2 Answers

Most Helpful Answer

John,

I had the exact same problem on the exact same model. The problem was the main board. I ordered a new on from Electronic Fix out of Tampa, Florida ($160 USD) and replaced this myself, takes about 30 minutes to hour to do. This fixed the problem.

Apparently this is common problem with these tv’s, probably due to insufficient cooling. I cut a small 4” x 4” hole in the back of the tv panel and glued a small USB fan over the opening so the fan is pulling the air outward. The nice thing is the mounting location is close to the USB port which I don’t use, and also the fan will only run when the TV is on, so it worked out pretty good. We’ll see how long this board lasts.

Cheers,

Eric

Was this answer helpful?

Score 1
Add a comment

It could be a possible fuse that has blown out or a capacitor or a certain video board needs to be replaced i well get more information and let you know when i get back to you

Was this answer helpful?

Score 0
Add a comment

Add your answer

John will be eternally grateful.
View Statistics:

Past 24 Hours: 23

Past 7 Days: 133

Past 30 Days: 700

All Time: 5,282