First generation of Citroen's supermini car.

7 Questions View all

about the car of a citroen c3

Hi how are you there? I would like to help me about this problem in my car! I have Citroen c3 2004 Tiptronic! After the car is go on about 25 km, I feel that the car is starting to heat, there is no indicator of the heat in the motor car, and the car started to chirp and then the car is separated from the gear ! and then, I must make the car take a break for about half an hour, then the car go on again , and then the car it must take a break again after 25 km! I would like to understand what the car problem is and what it gets! can you helpe me in this problem,please? thank you

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

@ismaheal does this "I feel that the car is starting to heat, there is no indicator of the heat in the motor car" mean it shows normal temperature? What do you mean with this "the car is separated from the gear"? The engine keeps running?

by

hi,I mean,the temperature in the motor it be normal,

but I feel the temp come from the gear, and I mean, after 25 km the car not take the gear, it is become in the ( N) and not take any gears! and after the car take a rest for 20 minute,it is work again! what this proplem can be?

thank you for your answer too!

by

@ismahel just to clarify. you feel that your transmission gets hot and then after 25km it does no longer drive. You have no problems with the motor? It is an automatic transmission based on your "N"?

by

hi,thank you for your answer too!

I really change the all fluid levels and I change the coolant near the gear also!

and I check the fan and the coolant also! and there are no problem in the motor or something else! I know there are a problem in the gearbox! and the mecanik is check the gearbox and he opened the gear and he is not see anything not good inside the gear also! the mecanik change the filtter inside the gear,and he said to me : the gear it is like a new inside it!

to me,I think,there are a problem in the solenoid valves! and I will change them ,and will answer all the group here to them know about this problem with my car!

maybe can this help anyone here,and them had the same problem also!

thank you for your attention also!

by

Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Most Helpful Answer

Ismahel . Check your fluid levels check the coolant first if there is no coolant in the engine it will not show as hot because there needs to be some coolant touching the sensor for the sensor to work . so it shows nothing hope this helps

Was this answer helpful?

Score 3

Comments:

hi,@jimfixer ,thank you for your answer too!

I really change the all fluid levels and I change the coolant near the gear also!

and I check the fan and the coolant also! and there are no problem in the motor or something else! I know there are a problem in the gearbox! and the mecanik is check the gearbox and he opened the gear and he is not see anything not good inside the gear also! the mecanik change the filtter inside the gear,and he said to me : the gear it is like a new inside it!

to me,I think,there are a problem in the solenoid valves! and I will change them ,and will answer all the group here to them know about this problem with my car!

maybe can this help anyone here,and them had the same problem also!

thank you for your attention also!

by

Add a comment

Add your answer

Ismahel Mak will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 11

Past 30 Days: 41

All Time: 91