2.3GHz, 2.6GHz, or 2.7GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.7GHz) with 6MB shared L3 cache.

348 Questions View all

TechTool Pro: Northbridge (MCP) Vcore 0.28V Failed" in a Sensor test

MacBook Pro 15" Retina Display Mid 2010

Does anybody know what the repair for this would be?

The system appears to completely fine in all other respects: new battery, new SSD, 8G memory. Passed memory, SMART, Fans, Bluetooth, Network, Partition map, & file structures tests.

Answered! View the answer I have this problem too

Is this a good question?

Score 1


@dcblack what is not working?


On further testing, I found a different problem (failed I/O board) and replaced it. Have not seen this error again. Is it solved? Possibly, or possibly not. At least I was directed to some other tests, which helped me get the machine workking again; although, not in the expected manner.


Add a comment

1 Answer

Chosen Solution

What does the built in hardware test tell you? Restart your system and hold the 'D' key to enable it. I would recommend you use it before believing TechTool.

For reference: Startup key combinations for Mac

If you have an issue here it would likely require getting your logic board repaired or replaced.

Was this answer helpful?

Score 1


how is this an answer? or a solution?


I suspect David ran the AHT which told him his logic board failed. So he had to replace it or find someone with the deeper skills and tools to fix it.

Without feedback from the OP we can only give you what they said and what we recommended they do.


Add a comment

Add your answer

David C Black will be eternally grateful.
View Statistics:

Past 24 Hours: 5

Past 7 Days: 21

Past 30 Days: 58

All Time: 300