Wipe data failed and stuck in recovery mode

Hello

Im Kishore Im using VIVO Y15S

I Tried To unlock oem using adb tool

it showed oem unlock successful then i tried to reboot my phone

from recovery mode but after showing vivo logo

it is redirecting to recovery mode and showing wipe data failed

and also i have tried to wipe data but still failing

Block Image

please help me as soon as possible...

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Sometimes your Android device is stuck in recovery mode – the phone’s screen keeps showing message “Android System Recovery” and you can’t turn it on. How to get out of Android system recovery? Please follow the steps below:

Step 1: Power off your device, or plug out the battery and reinsert the battery after a few seconds.

Step 2: Once the device is turned off, press the Home, Power, and Volume Up buttons simultaneously until your device vibrates.

Step 3: Now release the Power button but hold down the Home and Volume up key to navigate to the Android System Recovery screen.

Step 4: Press the Volume down key to reach the “Wipe Data/ Factory Reset” option and then use the Power button to select it.

Step 5: Press the Volume down key to highlight “Delete All User data” and then select it using the Power button.

Step 6: Your device will reset and display “Reboot System Now”. Just press the Power button to reboot your phone in normal mode.

Note: The process is slightly different among different Android devices, so please check your device’s manual before doing these steps.

Was this answer helpful?

Score -1
Add a comment

Add your answer

Kishore Ram will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 17

Past 30 Days: 61

All Time: 132