Released on September 19, 2014, this 5.5" screen iPhone is the larger version of the iPhone 6.

948 Questions View all

Sound lost on headphone mode

Hello guys, I have a problem with my iphone 6 plus. On headphone mode, the sound lost if I set volume below 80%. And the sound hurts my ear on >80% volume. It feels different with my 5s which has nice sound even on 100% volume. I use same original apple earpods.

Before, my friend replaced the audio codec chip twice. First,when it stuck on headphone mode. Secondly, when my problem above appears. It only last few weeks. I already changed the dock connector,but no effects.

Wish someone here can help me fix this problem. Sorry for bad english because it’s not my primary language. Thank you

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

It sounds like the Audio/Amp circuit is problematic. You say that your friend had to change the Audio Codec twice; was it twice during the same repair or on two separate occasions? Perhaps that's not really your root cause here. It's hard to troubleshoot this remotely with so little information.

I would suggest you have an experienced micro-solderer take a look at your phone.

Was this answer helpful?

Score 2

Comments:

He did on separate occasions. First when stuck on headphone mode. For months it’s fine. But then the headphone jack become noisy when I use earpods. And becoming worse like I said above. And I just remember that my microphone doesn’t work for phone calls. Siri is ok. I have no idea what the problem is. Any suggestion what I have to check?

by

The phone and Siri use different microphones. Other than trying a known-good dock, it has to be looked at by a micro-solderer.

by

Add a comment

Add your answer

Indra will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 11

All Time: 31