Laptops manufactured by Asus.

1104 Questions View all

Wont install windows. Stuck at 0 percent after factory reset

I tried to do a factory reset on my ASUS laptop and everything seemed to go fine, however once it came to a screen that said "Installing Windows; Please do not turn laptop off; System may restart several times"....It never passes 0% and it has been over 24 hours now!! The laptop just restarts, goes through bootup, shows that bluescreen again and then restarts and does this over and over and over and never changes and never gets off 0%

I have tried a hard reset, tried reseting BIOS settings, etc....

Now what?? I cannot do anything at all. Its basically a worthless laptop now and its just over a year old.

Any solutions??

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

What model is your laptop and what OS does it have? Does your BIOS recognize the hard drive? Have you set your BIOS to boot from optical drive or USB drive and have you tried to boot from that with a bootable disk?

by

Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

Hi @fire228, I would recommend you to check your hard disk.

If the HDD is fine, you might consider to perform a clean install of the OS.

Your recovery partition could be corrupted.

Get a blank 8GB thumbdrive

I think you can still download the windows 10 from microsoft, choosing 64 bit.

there is a tool to create the windows 10 OS installer into the USB

Was this answer helpful?

Score 1
Add a comment

Add your answer

Jason will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 6

Past 30 Days: 27

All Time: 95