Skip to main content

The HP Probook 4530s is from a line of business notebooks manufactured by Hewlett-Packard (HP). It is from the S-Series (standard series), consisting of Intel powered screens.

8 Questions View all

Hard Drive Not Found (3FO)

Hi, when i Power my laptop on this error comes out Hard drive error (3FO)

I replaced a new one HDD but still not getting off. Changed RAM Also. Then brought to Repairing shop they are saying to me It has failed MotherBoard. So what are you guys thinking of it? Should i change it? Help me!!

Answered! View the answer I have this problem too

Is this a good question?

Score 2

Comments:

maybe the hdd cable is faulty, you should try another one.

by

Add a comment

2 Answers

Chosen Solution

Zeb Tech that error message does not sound like a motherboard issue, but sometimes it is the SATA controller on the motherboard that may have failed. Check to see if you can access the BIOS and if your HDD is even detected. Also make sure that you have an OS on it. Set your BIOS to allow your computer to boot from CD-ROM or USB and use a boot-up disk to get your computer started.

Reboot your notebook and press F10 until the BIOS screen loads.

Navigate to the System Configuration section.

You should see an option which says "Boot Options." Select this.

Select "Boot Order."

Verify that the optical drive or USB (whichever you want to boot from) is listed first.

Navigate to the "Exit" section and save your changes.

Reboot the notebook with bootable media in the drive. From there you could possibly run some diagnostics on the HDD and/or SATA connector.

Was this answer helpful?

Score 4
Add a comment

This error invloves two factors one is hard drive problem and other is lagacy support enabling. I have the same problem too. Here is the simple solution for this error. Error 3f0 follow the link

Was this answer helpful?

Score 0

Comments:

I followed exactly everything mentioned in your article including enable legacy and the problem still persists. I tried to re-install windows 10 from a USB and from a CD but again arrived at the same problem "there are no driver". Do you think installing rapid storage driver or RAID driver would fix the problem? I wonder!

by

Warning, ther is a virus in the link above "Error 3f0"

I clicked on it and Eset blocked it.

by

Add a comment

Add your answer

Zeb Tech will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 19

Past 30 Days: 98

All Time: 10,366