The Kenmore 110 Series is an easy to use home Washing machine created by Kenmore.

231 Questions View all

Washer won't spin or agitate

I have a Kenmore Series 100 top load washer. It seems to be having and issue with not spinning or agitating. If I start a load it will fill up with water and then just sit there and do nothing. I can get it to drain the water but it doesn't spin when it drains and doesn't get all of the water out. I was able to put it into diagnostic mode and it gave me four error codes. The first is F7 E6- Motor Fault. Second is F7 E5- Shifter Actuator Fault. Third is F0 E2- Excessive Suds. Fourth error is F1 E1- Main Electronic Control Board. What should I try replacing first? Surely it can't be that the motor, actuator and control board all went bad at the same time?

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

@geoffj981 what is the exact model number of your washer?

by

Model number is 110.5142510

by

@geoffj981 where do you get a readout on your error code and what diagnsotics test are you running? Does your manual tell you how to clear the error codes and to then run the test again? Any change with your test when you do that? You ran the manual diagnsotics test as well? Did you run the individual tests, like the one for the "Main control"?

by

Add a comment

3 Answers

Chosen Solution

OK, after MrNYCinc brilliant answer, let's start over. We have to many error codes and need to get a clearer idea. Please unplug it for five minutes then plug it back in and tell us what codes you are getting. Do you have a history of any repairs on this machine?

Was this answer helpful?

Score 2

Comments:

I still get the same 4 error codes in the order I listed them previously. The washer is only 1 1/2 years old and I have not had any prior maintenance done on it.

by

I'm over my head on this one. Let's see if we can get some help from a real professional Loretta @ladytech

by

Mayer answer is to ask someone else.lol

by

Add a comment

Well I went with my gut and replaced the lock latch mechanism. That fixed the issue. I guess since it was broken the washer wouldn't do the spin cycle since it was "thinking" the lid was open.

Was this answer helpful?

Score 1
Add a comment

the clutch is burnt out...replace it..its easy to do yourself cost around $8-$12 for a new one on ebay

Was this answer helpful?

Score 0

Comments:

Would you mind explaining this diagnosis a bit more or provide some support for it?

by

Same exact thing happens to mine, I have sane model.. I replaced the clutch and it runs like new.. YouTube has videos on the repair it's pretty easy.

As long as the rubber coupler isn't broke it's the clutch

by

Before yours went out did you have problems with the lock not unlocking when it was complete? That was the first problem i was noticing. It would wash and spin fine but the lock would get stuck. It made me think the issue is with the lid lock switch going bad and that's why it won't spin.

by

I checked with Sears and they said that my model Kenmore doesn't have a clutch

by

Check again they have a clutch

by

Show 1 more comment

Add a comment

Add your answer

Geoff Jones will be eternally grateful.
View Statistics:

Past 24 Hours: 8

Past 7 Days: 36

Past 30 Days: 113

All Time: 113