A television game console produced by Sony Computer Entertainment, also known as PS4. First announced February 20, 2013 and released November 15, 2013.

814 Questions View all

Why can't I get into my PlayStation

The other day I was playing on my PS4 when I just unplugged it from the back and it turned it off. I came back later to turn it on and that's when I saw a black screen that said scanning storage and had a bar that went from 0 to 100 percent. After that was another screen that said connect the doul shock to the system I did that and then it brought me to another screen that said insert USB with version 4.72 I got on my computer and backed it up on the USB then brought it back to my PlayStation. When I tried it again it said error and said I didn't have the write file even though I had the right file from the website. Why is it still not working?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

2 Answers

Chosen Solution

You have to make sure that the USB is formatted to the proper file structure as explained on the sony ps4 website instructions.

For more help visit this page:

https://www.playstation.com/en-au/get-he...

Scroll down and click on 'Update PS4 from computer'.

Was this answer helpful?

Score 2
Add a comment

There are 2 versions of 4.72.

The small version is for upgrade.

The large version is for full system reinstall.

Download and try using this one instead:

http://dus01.ps4.update.playstation.net/...

Was this answer helpful?

Score 1
Add a comment

Add your answer

Aidan Omalley will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 2

All Time: 43