Model A1238 / 80, 120, or 160 GB hard drive / black or silver metal front

857 Questions View all

iPod Classic 80GB Error 1303

i have been having trouble with my iPod classic since i took it to Mexico and connected it to a laptop over there. before i connected to the laptop, everything was working well with it, songs didn't pause randomly, etc. but now it doesn't want to sync all the songs i have in my library it mostly syncs up to 1gb of "selected" songs. i cant even put videos in it. i just keep getting error 1303. i looked on apple forums and google for answers already but i just cant seem to find an answer to fix it, help please anyone? i included a link for the screen shot error i get

http://www.flickr.com/photos/44896390@N0...

Answer this question I have this problem too

Is this a good question?

Score 2
Add a comment

2 Answers

Most Helpful Answer

Hello,

I read your post and really you have done a great job this is the best way to fix error 1303 window 7 but i have something to recommend you to same fixing of these type of errors someone recommend me to visit http://www.error1303.com this site when i visit this it attract me and i get all that fixing tools which i want to find from this site its really good for my PC i hope you also check this and get good benefit.

Thanks

Was this answer helpful?

Score 3
Add a comment

Kevin Casiano, the only thing I can come up with is that it is a windows error and not your ipod. The best chance of recovering this is by uninstalling iTunes, run a registry cleaner for windows (something that you can download as freeware will be sufficient) apparently this error can be caused by errors/conflict in your registry. Reinstall itunes and try again. Of course make sure that you backup your music :) The other thing that I read is that it may be confused as a network drive. There is a fix for that on here http://support.apple.com/kb/TS1493 okay let us know what worked and good luck to you.

Was this answer helpful?

Score 2

Comments:

well i tried doing the registry, uninstalling itunes then reinstalling it, tried the appleipod.bat to reset the dlls, restored my ipod in disk mode and regular mode, and changed the drive letter to X and well still nothing :(, maybe im did something wrong with the registry keys? :\ thanks for at least giving me a response

by

Add a comment

Add your answer

Kevin Casiano will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 21

All Time: 7,000