The Double Up Feature Still Has Sound Delay. Why is that?

So when I updated my UE Boom 2s to version 2.0.12, I got rid of the single speaker sound delay, making Netflix and videos a lot easier. Although, when I tried to double up, it worked, although the delay started again. I tried turning off my speakers, and turning them back on, but it still has the sound delay. If anyone can, please explain to me why that is and how I can fix it. Thanks!!!

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

What are you using an iPhone, iPad or another phone or tablet?

by

Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

Sounds like the UE software still has issues ;-{

You'll need to chime up with UE support to see what they say Ultimate Ears Support

We may end-up to waiting still again! It took them almost 6 months to fix the delay issue before. I think the QA folks only listen to music, never watch a movie or TV show using the speakers on an iPhone or iPad.

Sadly, using two Boom's in a stereo config is not what most do. Don't get me wrong here! I think that a cool way to use them.

I have two (home & office) and did try using them is a double-up config but for music which you wouldn't notice the sync issue. I'll give it a try sometime Monday and let you know what I find out with my iPhone & iPad.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Matt Parrish will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 7

Past 30 Days: 14

All Time: 67