I'm having various graphics artifacting problems

Hey there,

I bought a used fat ps3 a couple of months ago, but I never used it much, probably no more than 10 hours. The first things I've done were opening the ps3 and cleaning it. The guy who sold me the console was clearly a smoker, because this was what the ps3 looked like when I opened it for the first time

Block Image

The ps3 had just one minor problem when I bought it (power and eject buttons not working), which I fixed, but now is doing some pretty weird stuff. Two days ago I booted it up but it wasn't spinning the disc, so I tried rebooting it. The disc started spinning, but the ps3 was giving me a black image (not no signal, a black image). I was pretty tired so I just tried cleaning the hdmi port and twisting tha cable a bit, but I haven't tried to fix it. By twisting the cable I got a different image (just in one specific position), but it wasn't very promising

Block Image

So the day after, I tried booting it up, and it worked. I played for about an hour without problems. Today it booted up fine again, but after a while it started showing artifacts like blue dots on screen, I wasn't doing much. The first 5 minutes were ok, but then the image started appearing and disappearing (not often, and for a fraction of second), then in the lower part on the screen started appearing and disappearing some white rectangles. Then I noticed blue points on screen, more noticeable on a darker background. Keep in mind that all this started being more and more frequent with time, and keep in mind that I was just installing MGS4 during these 15 minutes. Here's a pic of the white rectangles.

Block Image

Taking a closer look I noticed that the rectangles weren't exactly white, but were more like spots of "noise", like old TVs when there were no signal.

After the installation was completed I turned off and unplugged the console, to let it cool down. After about an hour I tried again and the results were the same: the first 5 minutes were ok, but then it started showing artifacts, so the problem is probably heat related. Honestly I don't know what to do, and I think my ps3 is going to get the ylod problem really soon. Do some of you know if I could do something to get the ps3 working again?

Please note that the ps3 is clean and the thermal paste was correctly replaced by me a couple of months ago.

[EDIT]

After about 3-4 hours from the last boot the console is still showing frequent white rectangles and the blue dots, so I'm not too sure about the overheating theory anymore. I can't set the output to 1080p because it gives me signal only once every few seconds, enough to keep my monitor nearly always on, so I'm at 720p at the moment.

[EDIT 2]

I opened it up again to check the fan and replace the thermal paste, but the fan was ok and the thermal paste was correctly applied.

Answer this question I have this problem too

Is this a good question?

Score 2

Comments:

What I got out of all that, is that you only experience these issues the longer your play. Am I correct? If so there may be a problem with the fan.

by

They happen in a totally random way. Yesterday I played RDR for 2 hours without any problems, today I booted it up and the rectangles started appearing immediately (it literally still was at the ps3 logo). I honestly haven't seen blue dots anymore. The system is nice and clean, as said above, and it's fast and loud as always, but I can check it and replace the thermal paste again, too.

by

Add a comment