Released in August 2015, Model number: P01M, Intel Atom Processor Z3530

13 Questions View all

How do I reinstall firmware onto my zenpad s 8.0?

I just recently bought a zenpad without any firmware and I'm really not sure how to get the firmware to download. I tried to get the firmware from the official ASUS site but it still wouldn't work.

Any ideas how to fix this?

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment
Father's Day Gift Guide
Let’s honor more than our dads—let’s celebrate all the mentors who taught us how to fix.
Father's Day Gift Guide
Let’s honor those who taught us how to fix.

2 Answers

This page may help.

https://www.zenpad.org/2016/09/android-6...

Was this answer helpful?

Score 0

Comments:

I tried that and it still doesn't work

by

Add a comment

ASUS has the proper firmware files...

https://www.asus.com/us/support/Download...

Put them onto a SDcard, then start up your tablet while holding the volume up key. There you can select SD Download. That should fix it...

If that does not work, you may need the android SDK available from google or other modding sites...

The SDK runs on your PC, and makes changes to the tablet device through the USB port.

That is how most custom firmware is also installed. (Ex, Cyanogen Mod)

Was this answer helpful?

Score 0
Add a comment

Add your answer

Rebecca will be eternally grateful.
View Statistics:

Past 24 Hours: 7

Past 7 Days: 45

Past 30 Days: 144

All Time: 870