Released on September 19, 2014, this 4.7" screen iPhone is the smaller version of the iPhone 6 Plus.

3359 Questions View all

iPhone 6 Stuck on Apple Logo with Progress Bar Not Moving After Update

Hi everyone,

Would much appreciate if somebody could help me please. The phone returned to myself from a customer, it worked fine previously but now it has stuck on Apple logo with progress bar screen after an update to iOS 10.2.1. It turns on, the progress bar goes to the end until 1mm of it stays unfilled and freezes. iTunes recognizes the phone, showing all the phone's details as usual (memory size, serial number, backups, etc). I left it for a few hours, but it still showing the same.

If I do a restore it restores, then freezes again at the end at the same stage, when iTunes already shows the screen with set up as a new iPhone or restore from backup options. I tried hard reset and restore in DFU mode, but still nothing.

If this is related to hardware and if someone had faced a similar problem please share, maybe I should try to reheat some components with a hot air station?

Many thanks!

Answered! View the answer I have this problem too

Is this a good question?

Score 3

Comments:

mine does thats too but i have a 6 plus it gets about 1mm to the end i have tried holing the sleep/awake button and the home button for 10 seconds like they say and it just reolads and stops again

by

i had this problem after install ios 11 beta... do you have any idea how to solve?

by

Add a comment
Deck the Halls
With tools and Fix Kits

5 Answers

Chosen Solution

It's certainly hardware if you tried a DFU restore.

I couldn't fix it because baseband chip went bad.

I'm not sure reflowing it would help.

What I do after that is do a bare bones test which is unplug front camera, rear camera, home button extension cable. And plug in another battery if you have one.

Then I use 3UTools to try doing a restore. Are you getting iTunes error -1 / -9?

Sounds like it's trying to flash or update the baseband as I think that's what it does last on the software update. It will show this during 3UTools software restore.

Was this answer helpful?

Score 5

Comments:

Many thanks for your reply. I much appreciate it.

I performed the bare bones test as you've advised and used 3UTools to restore the device. I received a message saying "Congats your phone has been successfully flashed!", after that the phone went black, then powered on back and started to do the final restore on its own (they always do that, you can even disconnect it from a PC after iTunes Restore or 3UTools). It showed the aplle logo and the progress bar which has stuck as usual on the last stage 0.5 mm from the right side of the bar.

I haven't seen anything like this before. It looks like everything is ok with the hardware as it restores with iTunes and 3UTools, but it's just unable to load the home screen. It connects to the PC, I can see all the phones details, do a backup, update etc like it's fully working. However all I can see is the white screen with the nearly full progress bar, which never moves. This drives me crazy as there is no info on the Internet about this.

by

i am having iphone 6 plus 64gb, i was normally using the phone with ios 10.2 and today i updated it to 10.2.1 OTA.... after 2-3 hours phone restarted and then it stuck on apple logo (Without Progress Bar) , so then i did that Power button + Home button thing and it turned on, as soon as it turned on i erased the contents and settings, after that its same like u said, phone turns onn and just stops at last 0.5mm in the progress bar, its driving me crazzy too, plz if some one gets the solution, update it :) thank you

by

hello, Few minutes ago i commented on this post, i kept trying restoring again and again, this time something happened, after restore it didnt stop at the progress bar, infact it started once, then when i connected it to wifi and tried to activate it, now it keeps restarting continuously.... i am trying some more stuffs with it, if i get a solution i will update, and if some1 gets an solution first then plz comment your solution, solution will be highly appreciated

by

again something new happened... For 5 mins it kept restarting several times, and then suddenly nothing was coming up on the screen... i did that power buton + home button thing and then it started, i finished the whole setup this time, and reached to the home screen, made 1-2 calls, and then i kept it aside doing noting with it, after 5 more mins it started restarting the same way, i donno whats wrong with this, is it a hardware problem or a software issue

by

I agree, that's weird that our phones worked fine before the update. Your iphone 6+ I believe may have developed u2 ic problem, powering itself off indicates that somethng is wrong with it, these ics' are very sensitive. It could be just a coincidence that you've decided to update the system and at the same time discovered the problem.

by

Show 3 more comments

Add a comment

i have a solution which probably may work, i am saying "probably" because same thing happened with my iphone 6 plus and iphone 7 after upgrading to ios 10.2.1....... but this solution worked with iphone 7 and not with 6 plus...

here it is:-

after trying several times to restore both iphone with ios 10.2.1 (Didnt Work), i restored both of my iphones with ios "10.3 BETA 2"..... iphone 7 started working normally and iphone 6 plus didnt

Was this answer helpful?

Score 0

Comments:

Hi, thank you for your solution. I've tried to update the phone to 10.3 beta 2 using 3UTools. It showed error -1 couple of times and then restored in full. Again as before I saw the congratulations message on the 3UTools window, then the phone started to apply the amendments by itself and again stuck on the last pixel of the progress bar and is not moving any further.

by

Add a comment

Anyone still having problem with there iPhone freezing at progress bar and need answer?

Was this answer helpful?

Score 0

Comments:

Yes. I keep trying to update my iphone 7 to iOS 11 but everytime i do i get about 55% of the progress bar done (this is all in recovery mode btw) and then on my computer i get the unknown error (-1). Upon researching I've found that that means there is a hardware issue, so my question is this: Is there a way for me to fix this error without driving the 8 miles to the nearest apple store? thanks

by

Once woke up and found my phone started to show apple logo and turns off and on loop for days. I tried to update on itunes and Reiboot but always stuck on apple logo and progress bar with no progress at all.

by

Add a comment

Any updates? My phone is currently in this state

Was this answer helpful?

Score 0
Add a comment

My iphone 6 have the same glitch as you guys and the final answer is a HARDWARE problem.

A sepcific parts must be replaced or as the repair man said it can only be fix by getting rid of the old iphone6 and buy a new one LOL!!

Now i'm using samsung as my smartphone no more glitch and live happily ever after.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Olena Scukina will be eternally grateful.
View Statistics:

Past 24 Hours: 52

Past 7 Days: 377

Past 30 Days: 2,100

All Time: 12,470