The Kenmore 110 Series is an easy to use home Washing machine created by Kenmore.

255 Questions View all

Not your typical F02 drain problem

Hey Everyone...

Hoping to get some feedback on an issue I am having with my Kenmore HE3 front load washer.

The initial symptoms related to the ever famous F02 error code. Well, after confirming that the hoses from the drums to the pump, from the pump to the back to the washer and from the back of the washer did not have any clogs, I then verified that there was nothing clogged in the pump itself and removed anything / every from the pump / skimmer. Unfortunately, still no luck . Still getting the F02 error code.

I even went as far has replacing the pump and still getting the F02 error code.

Even when I put it in the drain / spin cycle with no clothes in the washer an no spin... same symptoms (initial burst of water into the tub and then nothing - although the pump is running). This also occurs with the old / new pump.

My running theory currently is that there my be something caught in the drum? However not sure how to check this.

I also verified that there was nothing caught in the rubber seal around the door / drum.

At this point I am at a loss and am hoping for some insight.

Thanks in advance!

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Thanks for the feedback @lpfaff1

I will spare you the endless hours of frustration I have spent on this today but I think I am going to wave a white flag and call a technician.

To update you, I since verified the drain pump hose was clear and my guy tells me this is a pressure switch or worse the CCU.

There is some text from the the PDF link you provided:

If the drain routine operates for four (4) minutes and the pressure switch senses any foam (suds) inthe wash tub, the Central Control Unit will start the “Kill-Foam” Routine. (See description of thisRoutine below.) After the Kill-foam Routine is concluded, the Drain Routine will restart. If, afterfour (4) minutes the pressure switch still senses foam in the wash tub, the Central Control Unit will go into Failure Mode. The digital display will show, F02.

This is exactly what is happening.... "Suds" status is displayed and then F02.

If you have any other thoughts would love yo hear them but at this point, I am cutting my losses.

by

Chris aside from finding the sud/foam sensor and making sure it is well connected and clean, After all you have checked and done I also would be frustrated as well. Control boards can also do funny things, which I hope does not come to that. Good luck.

by

Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

@areyouseriousc , Chris , This does sound strange especially when you say pump is running, not normal but possibly new pump faulty. Maybe check large item filter if equipped could be plugged see links below and with filter off probe and look up inside disconnected hoses for blockage. I also put a(3rd) link to a service manual which may help in diagnosing your issue, especially if needing to remove the tub because of a very large item blocking drain.

Potential Causes of F02 error.

•Check the drain hose and make sure it is not plugged or kinked.

•Check the electrical connections at the pump and make sure the pump is running.

•Check the drain pump filter for foreign objects.

•If the above does not correct the problem replace the pump.

Some forums state the control board could be faulty with the F02 code when every thing else has been tried. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

https://www.youtube.com/watch?v=mwDKISK6...

https://www.youtube.com/watch?v=KixjQQdG...

Duet-Aid_also-Kenmore-HE3.pdf

Was this answer helpful?

Score 4
Add a comment

Add your answer

Chris will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 11

All Time: 56