remote control is not working

it does not turn on neither off my receiver, batteries are ok, it happened suddenly, have followed instructions manual to try to fix this problem b ut nothing comes up. please help me if someone knows something about it. thank you

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Hi,

To test the remote try the following:

Check that the battery connection terminals in the remote are bright and shiny and that there is enough 'tension' in the terminals, on the batteries, to ensure a good connection.

If so use a digital camera or a mobile phone camera to see if the remote is working.

Ensure that the batteries are inserted correctly in the remote, then point the remote at the camera and press a button on the remote. Any button, except the Power or Volume buttons will do at this stage. You should "see" a flash coming from the end of the remote, when viewed in the LCD screen of the turned on camera, as long as the button is being pressed. It may appear to be pulsing as it is sending the code applicable to the function.

If you do see a flash then press the Power button on the remote and see if it also shows. If not then perhaps the button contacts are dirty and need to be cleaned or worse that the contact material on the underside of the button has worn away.

Go through all the buttons to see which ones work and which ones don't.

Usually the buttons that wear out first are the Power and volume controls as these get the most use.

Here is a link to a video that in general describes how to fix the problem of dirty contacts in a remote control unit. You will have to work out how to gain access to your particular type of remote. I personally prefer to use the edge of an old credit card to pry open the seam between the two halves as it reduces the amount of cosmetic damage that can be caused when using a metal tool. Start near a corner or close to where the IR lamp protrudes.

https://www.youtube.com/watch?v=gVr8eLW0...

If you are unfortunate and find that all of the contact material has been worn off the under surface of the button you could try applying a thin layer of conductive 'glue' to the surface of the contact and see if that works. I have had mixed results using this method. On some it lasted and on others it worked for only a couple of weeks.

Here is a link just to show what I mean. You may find closer and better sources.

http://www.ebay.com.au/sch/i.html?_from=...

If after all this still fails to revive your remote then you may have to purchase another remote (although all I can find are used - this link is only to show what is available) or a new 'universal' remote that is compatible with your receiver model.

http://www.ebay.com/itm/Kenwood-Remote-C...

If the remote tests OK but it still doesn't work with your receiver come back to this site and we'll go on from there to investigate your problem further

Hopefully this is of some help.

Was this answer helpful?

Score 2
Add a comment

Add your answer

ncat99 will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 24

Past 30 Days: 84

All Time: 349