The Apple iPhone 5s was announced on September 10, 2013. Repair of this device is similar to the previous models, and requires screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, or 64 GB / Silver, Gold, and Space Gray.

3184 Questions View all

iPhone 5S won't charge, though showing charging symbol - LB damaged?

Hi.

I've got the following problem with my three year old iPhone 5S, which I'd actually intended to use for at least two more years:

As the original battery was getting worse and worse, a few days ago I decided to replace it. I therefore ordered a new one, opened the phone for the very first time and, unfortunately, got one or more of the display ribbon cables to break, so the screen wouldn't work anymore. I bought a new one, installed it, got it to work, but, unfortunately, had then to discover that the battery wouldn't charge, although iOS itself showed it being in charging mode. I removed the new battery, put in the old one, tried to charge, and it did - at least three percent, because I just wanted to make sure it was the battery not working properly and not something else. I then replaced the original battery again with the new one, just to see, if it possibly, "magically" would work that time. It did not, so I put in the old one again, but this time I had to find out the old battery wouldn't charge anymore either.

Searching the internet for the reason it wouldn't charge, I found out I might have torn away the inductor FL11 when repeatedly removing and putting in the batteries. On the other hand, in a thread I read the iPhone would restart permanently if FL11 really would have been removed. That's not the case with my iPhone - the phone is usable as long as the battery in use has enough power; it doesn't charge - although, again, showing it charging -, but it also empties comparatively slowly. In addition, I can assume that power is reaching the phone, as the app "Battery Life" shows the exact same amount(s) of power coming through depending on the power supply and adapter as it does on an iPhone 6 I'm using at the moment.

I tried to find out more about that FL11-"thing", but couldn't even find its proper location above the battery port on a schematic diagram I neither did find. What I found though is that apparently two "pins" really are missing above the port - whereas photos of intact logic boards show a total of 14 units, mine appears to have only 12, as can be seen on the attached two photos.

My question thus is, whether those two missing units are the reason the phone won't charge, or whether instead the first battery was just a defective one from the beginning, and the original one became defective in the meantime. I ordered a new battery and will see if there will be any change, but, assumed there is a "deeper" hardware problem, it wouldn't be something I could fix without further ado, would it?

I hope somebody can tell me what I'm dealing with. Thanks in advance.

Block Image

Block Image

Edit: That's by the way what iBackupBot shows:

Block Image

Shouldn't the "true" value regarding "GasGaugeCapability" mean that there isn't an issue with the logic board not being able to conduct current into the battery in general?

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Chosen Solution

Let's start at the beginning.

Your original battery worked and charged properly but was lasting less and less time - correct? If so, we can assume the phone was working fine beforehand.

You changed the battery, damaging the flex cables from the screen. The new battery would not charge and the old one appeared to charge but when you did another round of exchanges, neither battery would charge - correct? We'll come back to that later.

There are 7 SMD components above the battery connector. Each unit, as you call them, are the contacts on either end of the component. Those components are tiny, nominally measuring about 10 mils X 5 mils (mils = thousandth of an inch). They are generally indistinguishable from dust if you don't know what to look for, at least to my old eyes.

FL11 is the first one on the left and it looks okay, although it's hard to say from your photo. The one that is missing, the fifth one from the left, is C275. It is hard to believe that a missing capacitor would cause your phone to fail. Ideally, it should be replaced but IMO the phone should work without it. The problem may be that C275 seems to be displaced (its a little lower and to the left of where it should be) and possibly affecting the circuitry. Try to remove it with very sharp tweezers and stick it to scotch tape so you don't lose it.

Coming back to your torn flexes...that concerns me more. You may also have damaged the connectors on the logic board. While they are not directly related to charging functions, they may cause other issues, such as a short, that could be having a downstream effect on your device. Try to inspect them with a good magnifying glass or jeweler's loupe and look for broken or bent pins, missing components etc.

At this point, you are way beyond a DIY repair, unless another battery happens to solve your problem. You need to find a shop that can do micro soldering repairs so that they can inspect your logic board with a microscope and properly troubleshoot it. Then you can decide if it's worth repairing.

P.S. Take a look at these pictures for scale...this is what C275 looks like...

http://s3.amazonaws.com/MagicHour/USTech...

or like this (the small one)...

http://www.electronicproducts.com/upload...

Was this answer helpful?

Score 3

Comments:

I just looked at you iBackupBot screen shot. The battery that was analysed is definitely in poor health and would likely not last long assuming it charged. The GasGauge=True shows that FL11 is in good condition. You need to isolate some variables here. A known-good battery or install your existing ones in another device to see where the problem resides.

by

Thanks for the reply! I didn't actually tear the flex cables from the screen, they broke invisibly by - I guess, because I didn't actually get that impression - lifting the screen by more than 90 degrees. So I guess the connectors on the logic board in question should be fine?

I don't have another 5S to test both batteries with, but I'll see whether the new one I should get the day after tomorrow fixes the whole issue. At least it's reassuring to know FL11 isn't broken.

by

It's not the battery. The new ( third ) one won't charge either. As for C275 - how am I supposed to remove it if it already is missing?

by

I can see it in your picture, right where the left red dot is. It has probably moved since then though. Look around with a magnifying glass, you wouldn't want it shorting something.

If you can't find it, consider it lost but blow out your device to be certain.

by

I've found and removed it, but it didn't do anything.

by

Show 3 more comments

Add a comment

I don't think it's an issue of charger dock or cabl, as I understand your iPhone is charging but not showing any sign, right? If this is the situation then I'm confident that it's an issue of iOS. Have you tried resetting your setting only? I mean don't remove all the data and just reset the settings and check if it works. If it doesn't work then you should reinstall your iOS using iTunes and even if doesn't work then try these solutions to sort out the issue.

Important: Do not try to open or put any hard thing in your iPhone, you may damage it badly, if nothing work then simply take it to the repair shop.

Source: http://apple.stackexchange.com/questions...

Was this answer helpful?

Score 0
Add a comment

Add your answer

Gabriel will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 5

Past 30 Days: 9

All Time: 201