How do I fix the stock launcher?

Hi, I have an RCA 7 Voyager II tablet (RCT6773W22B), and when I use the stock launcher that came on the tablet (Launcher3), every time I either exit an app or rotate the tablet on the home screen, I get an error message that says: "Unfortunately, Launcher3 has stopped." I'm using Nova Launcher at the moment but I want to go back to the stock launcher so I can free up some space. I tried the clear cache, clear data, and the force stop methods but neither of them worked. Any other suggestions?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

@streetfighter21 , Annon, I am not familiar with your device. Found this info at Android Central Forum.

Reset the stock Launcher, by doing the following: Go to settings/Apps, All Apps/Launcher, use the Force stop and clear data options.

You will be reverting the launcher to a blank slate and may fix the problem you are experiencing. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

http://forums.androidcentral.com/google-...

Was this answer helpful?

Score 2

Comments:

L Pfaff, I have a similar issue, and i have tried what you said in my case as there is an option for it, but still didn't fix it ! thank you for the info tho ! you can read my issue in the link bellow

"My Launcher" launcher keeps crashing after 5 min of use!

by

I was having another problem with my ZTE shutting down at random. I took it to Tmobile and after rebooting, which takes at least 15min, he went in and started deleting apps. When he saw stock Android, he disabled it, and every since, I've had the stock Android problem. This did not solve my initial problem. Another forum on this site helped me figure that one out, but now I'm having to deal with this one. Will force stop, hope it works.

by

Add a comment

Add your answer

Annoymous will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 7

Past 30 Days: 22

All Time: 364