Skip to main content

Model A1137 / 1, 2, or 4 GB capacity / black or white plastic front

68 Questions View all

Not responsive to trackwheel.

Powers On ok, but that is all it does. Cannot scroll to any menu.

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Chosen Solution

Probably needs a replacement clickwheel or there is liquid damage to the unit causing it to behave erratically.

Was this answer helpful?

Score 1
Add a comment

does not respond to the trackwheel.

Only showing 1 song and plays only that song.

Has not gotten wet.

Was this answer helpful?

Score 0


Have you tried to reset your iPod? Have you tried to connect it and checked with iTunes how many songs you have on there as well as the format of the songs? Have you tried to play them through iTunes? Does your click wheel allow you to make any menu changes?


I'd too say that. Furthermore, I dunno it's a related issue, but the iPod Nano recently got a recall, still active AFAIK, because of heat issues with the battery, with melting plastics as a possible end result.

Maybe I'd give that a check.


Add a comment

Add your answer

mcarmi2k will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 2,802