Home of all Mac desktops made in the '80s and '90s.

44 Questions View all

MacPaint won't boot up on 512k model

I get an error message each time I try to boot up MacPaint on my Macintosh 512k.

Block Image

"MacPaint can't find work space on the default drive."

My Macintosh has an upgraded disk drive (double sided). Also note that one of my ROM chips may be malfunctioning after I broke one of the prongs off.

EDIT: ROM chips were replaced and are now functioning properly!

I'm also going to add that I've tried booting the application off of systems 1.0, 2.0, 3.2, 4.1, and 6.0.8. I've also tried booting the application directly off of start up. I got the same error message every time.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

First repair the ROM chip. This seller may have what you need: http://www.ebay.com/itm/NEW-Macintosh-Pl...

Was this answer helpful?

Score 3

Comments:

thank you! i'll do that.

by

Both ROM chips have been replaced!

by

Is it working now?

by

Unfortunately, paint is still giving me grief, but the ROM works perfectly now.

by

What's Paint saying?

by

Add a comment

Add your answer

Brooke will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 56