Model CUH-ZCT1. Released in November 2013 by Sony Computer Entertainment, this six-axis, 3.7 V lithium ion battery controller is uncomplicated to repair.

188 Questions View all

My dualshock 4 turns on then off again with 1 orange blink?

My ps4 DS4 is doing as title say's but only does this if u connect usb too it otherwise does nothing. Works in safe mode with usb connected tho, Nothing in normal mode.

Tried connecting it too pc with usb makes connection sound on the pc and lightbar on DS4 blinks once then off. Then tried too connect DS4 by Bluetooth too pc WIRELESS CONTROLLER appears in list with ready too pair underneath and pair button too push on screen. So try too put DS4 into pair mode where the lightbar blinks white (holding SHARE & PS BUTTON down) nothing happens so can't pair. Tried also resetting DS4 with thin object connected with usb will flash lightbar once does nothing if push reset without usb connected. Think that's everything I've tried just going too try connecting too my Android now, So PLEASE PLEASE somebody help me don't know what else I can do other than open it up and trying a few things...........

Answer this question I have this problem too

Is this a good question?

Score 6

Comments:

Managed too get connected on my laptop using usb and program called Input Mapper but not by Bluetooth laptop now sees the DS4 when in Bluetooth connection screen and say's ready too pair but will fail when I push pair as the DS4 will not start flashing when I hold down the share and ps button. I'm thinking maybe the PS button is not working. Anyone else have any ideas Please do comment, Thanks...

by

Hi,

Just a thought. Is the DS4 battery faulty? Wondering if when connected to USB there is not enough power supplied by the USB connection to run everything and trying to charge the battery as well.

by

tried the battery with and without, without battery when usb is plugged in the lightbar will flash orange real fast. But done a little more testing using it on pc where u go into the property's of the controller then select TEST then u can test all buttons and all buttons light up red when pushed on screen anyway all the buttons light up red except nothing happens when PS BUTTON is pushed so I put my good working controller in and that lights up red when

PS BUTTON is pushed. So what I've done is ordered a new flexi board for it which was about £4 and will be here in the morning. Will post the news once fitted tomorrow some time.......

by

Hi!

I have the same problem. Do you fix it with the flexi board? That was the problem??

by

yep new flexi will fix it. fixed mine anyways...

by

Add a comment
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

5 Answers

Have you reinstalled the drivers?

Was this answer helpful?

Score 0
Add a comment

https://www.youtube.com/watch?v=yqyNqbYJ...

Was this answer helpful?

Score 0
Add a comment

solved!! So. This happened to me.. my controller would flash yellow once then not respond again unless plugged in or reset. Then once again one flash then nothing...

It ended up being a faulty conductive film that stopped working properly. Here is how you can easily find and fix this problem..

Solved this by looking at forums and adding different solutions together.

First off plug the controller into a PC. Once it has installed go into control panel -> hardware and sound -> printers and devices -> RIGHT click 'wireless controller' -> select 'Game controller settings'. -> select 'Properties' -> make sure your in the 'TEST' tab up the top.

From there TEST ALL YOUR BUTTONS.

I found my PS button (that turns the controller on) was faulty!!! It did not show up as to it working when pressing that button but all other buttons worked...

So I went into ebay and bought the 'conductive film for ps4 buttons controller' .. for $3

Waited in post took apart my controller changed films and bingo!! Works perfectly fine.

If any other buttons are faulty it will show up on that test page. MAKE SURE YOUR USING THE RIGHT CABLE. Some cables don't transfer properly. So just keep changing cables if the pc is not picking up the controller (or change USB ports).

Hope this helps as it took a while to find all this.

Good luck!

Was this answer helpful?

Score 0
Add a comment

I fixed this issue by going into device manager, finding the controller there, properties>update driver>manually choose> and then choosing Xinput supported HID controller driver or something like that from the driver list.

Was this answer helpful?

Score 0
Add a comment

Try this, friend.

https://youtu.be/GBpqfhPPJPw

Was this answer helpful?

Score 0
Add a comment

Add your answer

chris secker will be eternally grateful.
View Statistics:

Past 24 Hours: 47

Past 7 Days: 311

Past 30 Days: 1,553

All Time: 39,988