Fourth generation of iPad, released November 2, 2012, available in 16, 32, or 64 GB models. Model Number A1458

157 Questions View all

Not charging and I have tried the following with no luck

I am working on an Ipad 4 - model A1458 that was dropped off a moving car and sustained a considerable amount of damage. I have replaced the back cover and rebuilt the unit with a new LCD and digitizer. Everything else is now working but the unit will not charge.

I have tried the following:

1) Cleaned the lightening port

2) re-seated the lightening port on the motherboard several times

3) Eliminated charger and cables- All known working

4) On an inline voltmeter I do not see any amperage draw but when I plug in my other Ipad mini I get a reading of 1 amp draw in idle mode. I can see the lightening bolt but the charge stays at 1%. I know the unit is not charging because there is no amperage draw.

5) I have done several home/power button resets with no luck.

I have a new charging dock on the way and new battery. I have heard that the software determines if the unit will charge so I am trying to eliminate the hardware aspects that might prevent it from charging. I feel like I am on the finish line with this project but just can't break the tape. Any help would be appreciated!

-------------------------------------------------------------------------------------------------

OK- The USB volt meter arrived which also gives me the amps it is charging at.

1) When the unit is off .013 amps - Not charging

2) When in idle mode and screen is off- .013 amps- Not charging

2) When powering up .90- 1.0 amp charging

3) When unit is completely up and running 1.1-1.21 amps charging

  • when I put the same charger on the Ipad mini that is working****

1) When the unit is off it charges at 1.61 amps

2) When in idle mode and screen is off it charges at 1.61 amps

3) When powering up it charges at 1.61 amps

4) When the unit is completely up and running it charges at 1.61 amps

All tests are conducted with the following known working parts. Charger and lightening cable. The replacement lightening port is on the way but I do not expect any change but better safe than sorry.

Please help as I am only left with the U2 charging chip which I do not have the tools to replace. As you all know a new Motherboard will cost me close to what the unit was purchased for so I am trying to avoid that.

one more thing to add when the unit is plugged in it goes from 90% charged to 85% charged which I thought was weird. Unplug it from the wall and goes back up to 90%. If I leave the ipad on unlock setting to never the unit will climb in charge.

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Have you tried replacing the charge port? Pics would be really helpful to help out!

Was this answer helpful?

Score 0

Comments:

Replacement charging port is on the way and it would be great if this fixes it but I am not holding my breath.

by

I will add some pictures once the charging port has been replaced. Thanks for the response

by

Add a comment

Add your answer

rosenbergjoel475 will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 3

Past 30 Days: 10

All Time: 239