Repair and disassembly guides for Asus tablets.

361 Questions View all

tablet got stuck in bootloop

My tablet is stuck in bootloop.yesterday I got a notification about some system update from asus.when I tried to install it my tablet got turned off and started installing untill it displayed an error message and then no command signal.i tried to reboot it but it doesnt work . It keeps on getting back to no command.How can I fix it ? I havent rooted my tablet nor do I have custom recovery.please help

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

I have this problem to it really sucks i bring it back to the store for repear

Was this answer helpful?

Score 0
Add a comment

Android Version?

Try to Flash a Downloaded Firmware manualy with CMD or via Odin.

Check" xda-developers" to download one for our Device...

That will works 100% on Android

v. 4.1 ; 4.2 ; 4.3.1

!!!★★☆→ make sure that you use the right ROM for your Device! !!!★☆★☆

★☆★ and !!!DON'T!!! downgrade directly from Android 4.3.1 to 4.2

use 4.1 to downgrade ... on 4.2 your IMEI will maybe change and after that your Sim-CARD is notlonger supported ( no mobile network , no phone)...

Was this answer helpful?

Score 0
Add a comment

Add your answer

akanksha will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 15

All Time: 303