Repair guides for Android cell phones manufactured by ZTE.

654 Questions View all

pop up that says google search has stopped

I have a ZTE majesty i keep getting a pop up that says Unfortunately, google search has stopped. Now I have now keyboard.

Answered! View the answer I have this problem too

Is this a good question?

Score 85

Comments:

That worked, thank you!

by

I tried the web too and this is the only thing worked for me thanks a lot!!! RG

by

This does not work for phones

by

it worked thank u verry much

by

Add a comment

3 Answers

Chosen Solution

Hello,

I have the zte majesty to and last night mine did the same thing when I was texting my sister. I was very upset over this so I did some searches on how to fix the problem and here's what I found.

Go to Settings

Go to Language and Input

Under Keyboard & Input Methods, you should see Android Keyboard (not checked) and Google Voice Typing (checked).

Uncheck Google and check Android Keyboard.

I hope this works for you also.

Was this answer helpful?

Score 53

Comments:

Yes, that worked! I have tried everything on the web but this is the only think that worked.. thanks so much.

by

Thank you so much! I've had the same problem for 24 hours and it was driving me insane-r! All fixed now.

by

Thanks! I would never have thought of doing that!

by

Yes worked for me :) most other forums say uninstall google search from apps but my phone doesn't have any such app :( uninstalled all google app updates cleared data and caches. still got stupid message every time i tried to do anything tried this and now its working properly again :D (samsung pocket neo) Ta Soooooooo Much

by

Great! Glad it's working ! It's frustrating when ya can't use your phone.

by

Show 27 more comments

Add a comment

Dear ginganinja45685 ,

I did find a solution after I tried all possible options, Telstra shop couldn't help on three occasions big Pond telephone assistance couldn't help Telstra telephone assistance couldn't help NBN couldn't help.

Finally NBN operator suggested that I call the phone manufacturer of the Z TE phone, telephone Australia 1300789475

My phone is a "ZTE 83 Dave"phone.

His suggestion was to back up everything on my SD card to my computer remove the SD card and the Sim card and go to

contacts, choose options, click settings, click backup reset, chooseoptions, select factory data reset,choose options, click reset phone and it seems you're done the trick.

These instruction are a little bit scratchy so I suggest you actually contact the factory and get them to run you through it but most important before you contact them

back up all the stuff on your phone to your SD card

then back up all the stuff on your SD card to your computer good luck hope it works for you mine seems to been successful and solve most of the problems so far all seems to be working good.

Regards,

Billco1947

Was this answer helpful?

Score 1

Comments:

My majasty ZTE keeps saying apps not working

by

Add a comment

Hi doesnt work for me

Was this answer helpful?

Score 0
Add a comment

Add your answer

Sue will be eternally grateful.
View Statistics:

Past 24 Hours: 4

Past 7 Days: 21

Past 30 Days: 66

All Time: 23,445