I rooted my phone and flashed a file

I rooted my phone and flashed a file trying to figure it all out the next time my phone was turned off it would only restarts the logo it had a few codes 670 factory boot init 670 error isolating memory for SSD buffer 690 USB init ept @ qx7ac9000 710 udc_start() I tried to do a factory reset by holding down the volume key and pressing and holding start' it brought me to where it looked like it was going to do a factory reset but would never do it I tried a few times and now it won't let me back into that screen some help figuring this out would be greatly appreciated

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

Just curious what file did you try flashing? Did you actually root the phone successfully or did you run into problems trying to root it? If it was rooted successfully, did you happen to get a recovery program such as CWM or TWRP flashed before experiencing these issues?

by

Add a comment

1 Answer

(

Was this answer helpful?

Score 0
Add a comment

Add your answer

rossjohndee will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 2

Past 30 Days: 2

All Time: 145