Error 4sns/1/40000001:VPOR-0.003. Water Damage, acting up?

I had water damage a few day ago, it was completly dead, the water got by the BIOS Chip, I clean it with alcohol and turns on now. Since that happened, the computer is doing werd things.

-When i connected to the MegSafe it turns on by itself (with battery connected and lid close only).

-When I run APPLE HARDWARE Diagnostic I get the error 4sns/1/40000001:VPOR-0.003

-When is off with battery connected and I touch by the mousepad it wil tunr on by itself.

Thank you in advance

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

Change your battery for a known good one and re-evlauate based on "(with battery connected and lid close only)."

by

Friend, I am with this same problem. You managed to solve?

by

Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

Some sort of Voltage problem power bus ''(from your description you should have already surmised this)'' . Sorry I can't be more specific.

4sns is at the beginning of every sensor error the data at the end of the error code points to what hardware that is out of spec, and, numbers usually represent how far out of spec the hardware is.

Did you run the diagnostic with the magsafe connected or on battery only? Some power errors come up if the unit is not plugged into the mains during the test (or if in your case the main power supply is unstable).

If this answer is acceptable please remember to return and mark it accepted.

Was this answer helpful?

Score 1

Comments:

It was connected to the Megsafe but the battery was disconnected from the board. Now, all those issues that I have only happen if the battery is connected. Could the battery be damage and causing these issues even when the water didn't reach it? Thank you

by

Yes it is possible

by

Add a comment

Add your answer

Carlos Solano will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 6

Past 30 Days: 22

All Time: 784