Laptops manufactured by Asus.

1102 Questions View all

Where is the csm option during boot on my Asus D550M laptop?

I am trying to load windows 7 and there is no launch csm option any more! Please help!!!

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

I have the Same issue i disable secure boot, save and reboot CSM option doesn't exist, Need help

ASUS D550M

by

Add a comment
Deck the Halls
With tools and Fix Kits

2 Answers

Most Helpful Answer

Hi,

You must find first "Secure Boot Control" and disable it. Save and exit. Go in the BIOS again, and search for UEFI boot or similar and change it to CSM (normally in Advanced settings).

Regards.

Was this answer helpful?

Score 4

Comments:

I have done this, and it still doesn't come up as an option

by

Love the idea but no option appears on N56m seems there are a number of aptio utilities in 2012 teach me not to buy Asus again

by

thank you it work for me

by

You sir are a legend worked for me!

by

Show 1 more comment

Add a comment

The version BIOS 515

Update EC FW is a solution fast

http://www.asus.com/supportonly/D550MA/H...

Ir. Tshimsix

Was this answer helpful?

Score 0
Add a comment

Add your answer

Peter will be eternally grateful.
View Statistics:

Past 24 Hours: 26

Past 7 Days: 244

Past 30 Days: 1,009

All Time: 15,323