Fourth generation of iPad, released November 2, 2012, available in Wi-Fi, CDMA, and GSM models with 16, 32, or 64 GB of storage.

327 Questions View all

iPad 4th generation boot loops after repair

Hey guys, got a question from my other technician. He replaced the Digitizer on an iPad 4th Generation. Tested it and everything worked fine until the customer brought it home. Now apparently the device boot loops three times then starts up after the third try. The device when we gave it back to her was on iOS 7 7.1.2 so that was fully updated. She had called and I informed her that either backing up the device and doing a factory restore and then restoring it from that back up or updating the device to iOS 8 (8.0.2) to see if maybe the software is the issue. That didn't work either. So we have it back here in the shop and we are attempting to do research but nothing has come up that is worth any value as far as information goes. Let us know what you think or if you have ran into this problem. He did search the forum for any similar problems and couldn't find anything. Any help would be fantastic! Thanks!

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

Also when the Sleep/Wake button when pressed sometimes restarts as well and goes into the boot loop again.

by

Add a comment

4 Answers

Most Helpful Answer

I had this happen to a couple of my users before. There are 2 methods that I have used to fix this. But I must ask... Have you or the user backed up the device?

1st method: I know this one will sound weird, but

1. Plug in iPad to power supply

2. Hold the power button and home button until it power powers down

3. Turn back on the iPad and hold down the volume up button.

this way has worked for me on a iPad 2, iPhone 5 and older...although it doesn't always work

2nd method: You really need that back-up now

1. Plug the iPad into your computer and connect to iTunes

2. Hold the power button and home button until it turns off

3. Turn back on the iPad and hold the home button until iTunes sees the iPad in recovery

4. Restore the iPad

5. Please have a back-up

This is how I have fixed it. I hope this helps.

Was this answer helpful?

Score 2

Comments:

We've done the restore on it and did the backup and all of that. We have not tried the volume up though.. So we are going to try that and I'll let you know how it goes, hopefully well! Thank you for the quick responses by the way.

by

omg you saved me with option 1 ! I holded powe+home+ volume up and it did it !

by

Add a comment

This has happened with one of my user's iPhones before. Turned out that the Cables for the digitizer had slight deformities on it. I would check the cables with a magnifying glass (that is the only way I could see the bubbles on the cable).

Hope this helps a bit.

Was this answer helpful?

Score 0

Comments:

That was our second guess. The part isn't defective as the digitizer works fine. It just boot loops as it said. But we are going to take it apart here and inspect the cables just to make sure. I didn't do the repair so I have not a clue as to what would be the problem I'm just giving my insight for him. Thank you though we are going to try that.

by

Add a comment

Holly shjtttt. Volume up method works for my ipad mini iOS 7.1.2. Thanks god i read this post before restore and update to iOS 8.x

Bravo and thanks.

Was this answer helpful?

Score 0
Add a comment

Hi,

I spent about 48 hours trying to solve this problem...

What I did is I took out the camera connector hidden behind a black tape near top front camera.

After that I tried the restore mode.

And it worked to full complete.

I tried to put the camera connector back in after the full reset, and it went to loop again.

It seems taking out the camera connector solves the problem.

A full working iPad with no front Camera is my solution.

Try them

Was this answer helpful?

Score 0
Add a comment

Add your answer

Ben will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 13

Past 30 Days: 42

All Time: 3,398