MacBook Pro models with 13" displays

4157 Questions View all

Battery shows 0% charge after shutting it off with full charge

My charging adopter has been giving problem today after shutting it off with 100% at close when I opened it after 6 hour it showed 0% why and the exhaust fan is also running at 3400 rpm,I am getting new adopter tomorrow will the new adopter solve the issue,please guide me why this sudden discharge,Thank you

Narayanan lakshmanan

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

I am enclosing a screenshot for your reference.Screen Shot 2014-09-06 at 8.52.51 pmScreen Shot 2014-09-06 at 8.52.51 pm.I have taken the screenshot I am confused how do I insert it in please guide me

by

Create a new Add Your Answer and then click on the blue square icon on the formatting ribbon to open the posting window.

by

I tried the procedure it says the. file does not have the minimum requirement,what do i do next

by

NARAYANAN LAKSHMANAN, try this Adding images to an existing question The minimum resolution for any image is 592 by 444. Use any graphics program to resize an existing image to those requirements.

by

I am away from my headquarters hall do the needful after my return,i am overwhelmed by the response and thank you for the same.Narayanan lakshmanan

by

Show 2 more comments

Add a comment

1 Answer

Chosen Solution

You'll need to see whats happening within the system using some diagnostic tools.

I would download these two applications:

So you can see what the SMC services for both the battery & charger are doing and what the systems temperature sensors and fans are doing.

Post screenshots here for us to see.

Was this answer helpful?

Score 2
Add a comment

Add your answer

NARAYANAN LAKSHMANAN will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 74