Repair guides and support for all-in-one washer and dryer assemblies as well as stacked units.

15 Questions View all

frigidaire works ok, bout only fills with cold water

model number ffle1011mw2 frigidaire stackable washer and dryer. All settings work ok; fills with water after selecting either hot or cold, but water in tub is always cold. All cycles run to completion. Checked water hoses: not kinked, hot water getting to washer ok.

Answer this question I have this problem too

Is this a good question?

Score 2
Add a comment

4 Answers

Most Helpful Answer

Just fixed a similar stacking washer with the same problem.

Set your wash temperature to hot and start a fill. If very little water coming in try this...

Turns out there is a filter screen inside the hose connections on the washer. The hot was plugged up due to some previous water line flushing.

A good scrub with a Q-tip and hot water was flowing happily again.

Was this answer helpful?

Score 2
Add a comment

This happens to me. The pipes have to warm up by running hot water through them. If the washer is close to the kitchen open the sink hot water valve first and see how long it takes hot water to get to it. (This cold water from the hot water side is what is first getting to your machine). Once it is hot then try the washer.

Was this answer helpful?

Score 1
Add a comment

Hi

I think Mr Mayer might be on to it. Try to remove the hot water hose at the washer and turn the valve on the wall on.Run the hot water till it is hot. Now connect it again and turn the washer to hot wash and cold rinsing.Check if the water is hot.If it is cold the hot and cold hoses might be switched.

Was this answer helpful?

Score 1
Add a comment

Frigidare Model FFLE1011mw2 won’t finish a fill cycle. It starts to fill then quits. Have only had the washer eight mos.

Was this answer helpful?

Score 0

Comments:

How much filling does it do before it quits?

What wash temperature did you select? Try hot-only, then try cold-only do they both fill? If so then the washer not only is getting the water but the valves inside is letting the water in. All that's left is the tubing/hoses between the tub and fill valves.

If one temperature doesn't fill then it could be that temperature line is plugged or the valve not working. Try swapping hot for cold hoses at the washer and see if cold fills with hot setting or hot with the cold setting.

My cold water hose has a strainer at the faucet and it was plugged so cold wouldn't fill. I tried filling with hot and that worked.

Touch the washer where the hoses connect & start the fill. You should feel the valve open and hear a click. If you don't then the valve is likely faulty.

As Pete said 20140624, disconnect the washers hose and turn on the water (with the hose in a bucket or the washer drain line). That proves the water supply to the washer. Everything else is "in the wash"er.

by

Add a comment

Add your answer

Steve will be eternally grateful.
View Statistics:

Past 24 Hours: 3

Past 7 Days: 6

Past 30 Days: 18

All Time: 1,246