1.8GHz dual-core Intel Core i5 (Turbo Boost up to 2.8GHz) with 3MB shared L3 cache

249 Questions View all

Does not see the HD after booting from USB PORT!

I tried using a SPOTMAN to clear a password from

this model and was able to get in but not getting

the PW cleared, so I set the machine to boot from this

software which is PC based, however when it booted from this software, apple would not allow this software

to function on its system, now when I try rebooting

it tells me (NO BOOTABLE DEVICE-- INSERT BOOT DISK AND PRESS ANY KEY) So far I have tried everything in the book and nothing works! even the D/FN/SHIFT/C /ESC the works nothing anyone have any suggestion?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Opps! The app you used altered the boot files of your HD.

OK now what! DON"T do anything! as you will loose all of your data and apps!

You will need to get a good disk repair app (for Mac) to repair the boot sectors. I would recommend Disk Genius but there are others out there that will fix this as well.

Even still you might not be lucky here (get all of the lucky trinkets you have together and wish hard).

Good Luck!

Was this answer helpful?

Score 2
Add a comment

Add your answer

lee will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 95