Why won't boot recovery mode? Won't start even from boot usb

Hi everyone

i updated my macbook pro to mountain lion few weeks ago. Today it won't boot, when i try, after few minutes (with the apple and wheel) it restarts. If i try to boot in recovery mode, after few minutes there's a voice that says "to choose english language, please press return key". But the screen is stuck with the apple and the wheel blocked.

What can i do? it's the same with the bootable usb.

Thanks in advance

Edit:

I also tried to reset PRAM, SMC and i did fsck from single mode use with no success

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Please give us the last three figures of your serial number. If it's the mac pictured, it's in the battery compartment. If it's a newer machine, it's on the back (very small print).

by

the last three digit are YJZ

by

Apple MacBook Pro "Core 2 Duo" 2.4 15" (08) Specs

Identifiers: Early 2008 - MB133LL/A - MacBookPro4,1 - A1260 - 2198

by

Add a comment

1 Answer

Chosen Solution

Sounds like a hard drive failure. See if yiu can start up from the original system installation disk and run Disk Utilities from it.

Was this answer helpful?

Score 1

Comments:

i tried but it goes oh kernel panic (there's a message that suggest to reboot)

by

Disconnect the hard drive and see if it will boot from your original system installation disk.

by

Add a comment

Add your answer

cicchilitto will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 1,382