Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

808 Questions View all

Still locked after a restore

My ipod went dead while the hold switch was in the lock position. I charged it up and slid the hold switch to the unlock position and my ipod is still locked. I've tried to do a hard reset by pushing the center button and the menu button but it was unresponsive. The next thing I tried to do was a restore using itunes and this didn't work either. If anyone could help me it will be greatly appreciated.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

Stephen, time to take it apart by following this guide. Check to make sure that the actual switch is engaged with the slider. The slider has a small nib that fits in the switch. If it is still mated properly, you may want to replace the hold switch flex. Hope this helps, good luck.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Stephen will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 155