Model A1174 with 2 GHz Core Duo or Model A1207 with 2.16 or 2.33 GHz Core 2 Duo

270 Questions View all

No boot, no chime, LEDs #1 and #2 lit, #3 not lit

This iMac went through something catastrophic, and initially was completely dead, nothing when pressing the power button, no LEDs lit on the logic board. Replaced the power supply, and then LED # 1 lit up. Replaced the logic board with a used one from ebay from a vendor I trust who said it was pulled from a working system. Now, LEDs #1 and #2 are lit, all the fans come on, and the white power LED is also on. LED # 3 shows nothing and no video or POST chime. Thinking it was just bad luck, I talked the vendor into sending another logic board from a working system. Same result. If the GPU on the logic board is not the cause of #3 not lighting, what else could it be? By the way, I replaced the original board with EEE code XYE with ones with XYD and WZH.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Trouble seems to be your Where can I find the diagnostic LEDs on first iMac Intel?. There's a lot of work to try and change the video card on these machines (they are not really meant to be changed).

I think you should communicate with your vendor that while the logic board might be "working" the video card is not. . . and ask for yet one more shot at getting a working one. They often say "Third time is the charm".

Good Luck,

If this Answer is helpful please remember to return and mark it Accepted.

Was this answer helpful?

Score 3
Add a comment

Add your answer

Brent Blackburn will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 280