Model A1285 / 8 or 16 GB capacity

235 Questions View all

audio jack issues?

My ipod's sound is coming through only one side (lft) side of my ear buds. I have verified that the ear buds work fine when connected to other devices. Ipod also works fine when connected to standup port, i.e. speaker dock system. I'm assuming the issue is with the audio jack. What can I do to fix myself?

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment
Black Friday
Broken doesn't stand a chance.

2 Answers

Most Helpful Answer

First thing I would do is check to make sure there isn't any debris in the jack. Things that get carried in pockets tend to get lint in them and such. Try hitting it with canned air (being careful not to blow moisture into it) and also *carefully* swabbing it out with something long and pointy.

After that, the next thing I would check is the metal leads that make contact with the headphones. If one of those got bent somehow it might not be making a full connection. If you're luck you might be able to pry it out with something so it touches better. This is just a guess though, I don't have a 4th gen nano so I don't know for sure what the jack is like.

--O

Was this answer helpful?

Score 2
Add a comment

BigO gave you a great starting point, but unfortunately if those things don't work, the audio jack for this model is soldered into the logic board, so you'd actually have to replace that, which is fairly complicated.

good luck!

-John

Was this answer helpful?

Score 0
Add a comment

Add your answer

mushbrain will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 1,304